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Welcome to the latest edition of my monthly Final Cut Studio newsletter for August, 2007!

The goal of this newsletter is to provide information helpful to the professional user of
Final Cut Pro. This newsletter publishes each month. Past issues are not archived.
However, key articles are posted on my website for your reference. All software
references are to Final Cut Studio unless otherwise noted.

Please invite your friends to visit my website -- www.larryjordan.biz. We now have
over 150 tutorials to help you get the most out of Final Cut!
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Welcome

Well, it may be summer but things are really busy around here. We're starting our PowerUP seminar

tour in earnest this week -- I'll be in San Diego Thursday and Friday, San Francisco next week, with
lots more cities to follow.

This will be my last tour for a year - we have lots of new projects starting soon that will keep me off
the road. So, if you've ever wanted to attend one of my seminars, now is a REALLY good time to go!

Last month's newsletter was a little light, because | just didn't have time to work on it. This month
makes up for it - dozens of tips, techniques and reader mail. | love your comments -- and
corrections. Feel free to write!

[Goto Top. ]

Technique: Setting Color's Scratch Disks

[This technique comes to us courtesy of the June issue of Edit Well, published by
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Peachpit Press. | reported on this problem in June, then asked Peachpit for permission to
share it with all of you, to which they graciously agreed.]

| was excited to start using Color, only to be stymied at the very first screen asking me to set the
scratch disks for Color.

| clicked the Directory pop-up menu, but this only took me to the top level of my boot drive. | needed
to set this to a different drive, but | had never seen a directory screen like this, nor was it described
in the Color User Manual.

Clueless, | wrote Alexis Van Hurkman, who wrote the Color User Manual asking for help. He
replied:

I'm just so used to this in Shake that it never occurred to me to point this out
specifically in the User Manual. Anyhow, do the following:

1) Click the Browse button in either the opening dialog or the Setup room.

g Choose Source Media Directory

2) In the navigation dialog, click the "up directory path" button in the upper-left corner
(drive icon with red arrow up) until you're all the way at the top of your drive hierarchy.

3) Scroll down the list of folders until you find Volumes, then double-click it.
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Choose Source Media Directory
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You should now see all the hard drive volumes that are currently mounted on your
computer presented as individual folders (or items if you're in list view).

Choose Source Media Directory
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4) From the list of available drive volumes, double-click the one you want to use to
open it.

5) Create a new folder to store your media, and double-click it to open it as well.
6) Click Choose.
Repeat this process to create a new folder to store render files.

Steps 4 through 6 are essential because, unlike other Mac OS X apps, the Choose
button only sees the current directory path, which ends with the directory that’s
currently open. Directories that are selected but not open are not considered to be
part of the current path. This isn’'t the way the file dialogs work in any of the other
Final Cut Pro Studio applications. But the Volumes directory is in fact a standard bit of
OS X-ness that’'s good to know about, especially for applications like Color and



Shake, which treat the file browsing experience in a much more Unix-like fashion.

[ Goto Top. ]

Larry's Final Cut Studio Seminars Continue - Last Tour for a Year

Our latest PowerUP seminar tour has begun. We are traveling to ¢l Tam
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cities all over North America -- but we're only in your area once! : { 1=t
WITH FIMAL CUT STUDID e |

Based on dozens of seminars with hundreds of editors all over the world, we've created three new
events for this tour:

. Setting Up and Troubleshooting Your Hardware
. Optimizing Your Editing with Final Cut Studio
. Mastering Final Cut Studio

Setting Up and Troubleshooting Your Hardware is a four-hour seminar designed to configure

your computer and get it running right, selecting the right video codecs and hard disks, discover the
special challenges of working with HDV and get all your hardware questions answered.

Optimizing Your Editing with Final Cut Studio is a four-hour seminar designed to answer three

questions: how do | get organized, how can | get work done faster, and how to | fix common
problems -- like poor color -- without calling Tech Support?

Mastering Final Cut Studio 2 is an eight-hour seminar that showcases the new features in Final

Cut Pro 6, shows how to create effects in Motion 3, illustrates how to improve your audio with
Soundtrack Pro 2, and covers color correction in more depth.

Register now - seats are filling quickly. Upcoming tour dates include:

. San Diego, CA -- Aug. 23 & 24
. San Francisco, CA -- Aug. 29 & 30
. Dallas, TX -- Sept. 7 - 8
. Nashville - Sept. 12 - 13
. Toronto - Sept. 19 - 20
. Chicago -- Sept. 27 - 28
. Vancouver - Oct. 5- 6
plus six more cities later this year.

Click here to learn more.

Click here to register.

Click here for detailed agendas.

If you have questions, or to arrange special billing, call: (818) 879-5105.
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Tour Sponsors

By the way, I'm delighted to announce that SmartSound Software, Matrox, ProMax, and Video
Symphony have joined our Tour as Gold-level national sponsors, while Automatic Duck is a Silver-
level national sponsor.

If you haven't discovered the power SmartSound can give to your productions, you need to check
them out. I've been using them since 1997 and | couldn't be happier. They have the most flexible
music library I've ever worked with. Their new Mood Mapping technology even allows editors to
control the actual instrument mix -- without requiring any knowledge about music. Click here to learn
more.

Matrox has a new product, the MXO, that solves a key problem: how do we monitor HD video. |

reviewed it last month (click here to read the review) and was so impressed | invited them on our
Tour. Click here to learn more.

ProMax is a recognized leader in custom-configured, reliable high performance video editing and
storage systems. Click here to learn more.

Video Symphony provides professional-quality training in entertainment media production. Based in

Burbank, CA, they are an Apple-Certified Training Center, providing students the opportunity to learn
on the same equipment they would use on the job. Click here to learn more.

Automatic Duck makes the software that makes moving projects between Avid, Final Cut, After
Effects, ProTools and other applications possible. If you are working in a mixed-application
environment, Automatic Duck needs to be in your toolkit. Here in LA, Automatic Duck is darn near
indispensable. Click here to learn more.

[Goto Top. ]

Creating an Alpha Channel from a Video Tape
Charlie Wilson writes:

| am in the process of converting my daily editing from Avid to Final Cut at CBS and |
have run into something | can't figure out. | have animation for Face The Nation that
uses a foreground video with matching b&W matt that | sync together. In avid | use
MATT KEY and place the video that is in the cut box on V1, that animation on V2 and
the Alpha on V3 and apply the MATT KEY effect to V3. | know that FCP is really set
up for transparency keying and | love that method, but this animation does not exist
that way.

Canl:

1) create a file that has the matt embedded and use that as a transparency or
2) do it in a similar manner to avid. | have tried every key effect with inverse and
feathering the settings, and color effect but nothing will let the video on V1 come
through. | am stumped on this one.
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To clarify, | have animation sent from an agency in NY that makes a frame with
floating letters of Face the Nation with a black hole in the middle, and when the CBS
Eyeball comes up from the lower right it becomes full screen with the Face ID, then
wipes to a lower 3rd for a beauty shot. Then immediately following that is another
piece of video with a sync X that is just a black hole with white where the animation is
with a white CBS Eyeball as it comes up from lower right. | have attached a section of
the clip foreground and matching Alpha Key.

Larry replies: Piece of cake. | learned this trick a while ago from Ed Kaufholz over at ESPN.

This works with any black and white matte source and any version of Final Cut since about 4.0.
Traditionally, these mattes are recorded on tape for use in a keyer, but you can use this with any
gray-scale image; even TIFF stills from a clip-art catalog.

1) Stack your images in the Timeline such that the background image is on V1, the image that
generates the matte is on V2, and the image that goes inside the matte is on V3.

Eight-Point Garbage Matt

Extract .
Four-Point Garbage Matte

Perspective
QuickTime

b
»
b

2) Select the matte clip on V2 and apply Effects > Video filters > Matte > Extract. This generates
the alpha channel, but you won't see any changes to your image, yet.



Composite Mode Normal
Alpha Type 1 Add
Reverse Alpha | Subtract
Difference
Multiply
Screen
Overlay
Hard Light
Soft Light
Darken
Lighten
v Travel Matte - Alpha
Travel Matte - Luma

3) Select the foreground video on V3 and apply Modify > Composite Modes > Travel Matte -
Alpha.

Poof! Your foreground image is magically composited into the background based upon the gray-
scale values in the V2 clip.
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If you need to tweak the key, adjust the Threshold and Tolerance settings in the Filters tab.
Very, very cool!

UPDATE - Aug. 22, 2007

Tom Wolsky, Apple-Certified FCP Guru, writes:

Why do you have to do the extract filter? If it's a black and white matte, can't you just
use travel matte - luma, or does the matte need to be inverted?



Larry replies: For some reason, I've always gotten better results with the Extract filter, but Travel
Matte - Luma will also work.

[Goto Top. ]

HD-DVD vs. Blu-Ray Just Got More Confusing

The Los Angeles Times reported today (8/21/07) that Dreamworks SKG and Paramount are now
exclusively releasing HD-DVD titles. (Steven Spielberg's films are not included in this
announcement, as Sony will be releasing them in Blu-Ray format.)

They join with Universal and Warner Brothers in supporting HD-DVD.

In the Blu-Ray camp are Disney, Lions Gate, MGM, Sony, 20th Century Fox, and Warner Brothers
(playing both sides of the street).

While Blu-Ray disks have been selling slightly better than HD-DVD, both formats combined sold 3.2
million titles from Jan. 1 thru Aug. 12, while standard DVDs sold close to 500 million. However, 90%
of Blu-Ray discs are being played on Sony PlayStation 3 equipment, indicating that stand-alone Blu-
Ray players are not selling well.

The principal reason cited for supporting HD-DVD were that HD-DVD players were less expensive
than Blu-Ray.

This announcement means that any possibility for standardizing on one format is still a long way
away. If your goal is to make money on HD DVD sales, well, for the short-term, you will need a Plan
B.

[Goto Top. ]

Tip: Improving Tape Storage

Jim Christopher called the other evening to remind me about a better way to store audio and video
tapes.

When a tape plays, Jim told me, the tape is slightly stretched and wound tightly on the take-up reel.
To relieve this tension, always make a point to rewind your tape to the head before storage.

Tapes that are left tails out will often become unreadable due to unnecessary tape stretch. If you
discover that a tape you have stored for a while won't play, rewind it to the head and store it a for a
week or so, to allow the tape to recover.

Also, for you analog types out there, such as myself, we don't need to worry about bleed or print-
through as signals from one layer of tape pass to the next layer above or below it. That existed in



analog days, Jim tells me, but not digital.

[ Goto Top. ]

Deinterlacing HD footage
Mitchel Resnick sent the following:

| just finished directing a short dramatic film about the Vietnam draft lottery. We shot
Panasonic HVX200, 24Pa, with a Redrock. We began on a Firestore 100 unit but
immediately switched over to P2 due to severe problems with the FS100.

We imported the MXF into FCP (5), and created a 23.98 1080i project. Using the
Advanced Pulldown removal, we took out the duplicate (4th) frame. But now the
footage has interlacing. We tried several different de-interlacers, but of course they all
have different looks. Which de-interlacer to you recommend and/or is there another
method that would yield the best results?

Larry replies: By definition all 1080i footage is interlaced, that's what the "i" stands for. If you want to
avoid interlacing, especially because you are using the Panasonic camera, you would be much
better off shooting in 720p. However, as the footage is already shot, you can deinterlace this in a
number of ways:

. In Final Cut, apply the Effects > Video Filters > Video > Deinterlace filter - very easy, with
average quality

. Send the clip to Motion 3 and deinterlace it there (deinterlacing in Motion 2 is the same as
deinterlacing in FCP, Motion 3 is better)

. Run the clip thru Compressor and deinterlace there -- good quality, very slow.

. Purchase a 3-party deinterlacer from Re:Vision (FieldsKit) or Graeme Nattress (G-
Deinterlace).

Also, in thinking about this further, my first reaction is that you should deinterlace before removing
pulldown frames.

UPDATE - Aug. 22, 2007
Graeme Nattress adds the following comment:

Something's not right in what he's telling you. He says shot 24pA. That means once
pulldown has been removed there should be no interlacing as there should be a
progressive stream at this point. If he's seeing interlacing, something has gone wrong.

Deinterlacing is NOT the answer at this point. Finding out what is wrong is.

So, needs to be sure on camera mode, be sure on what interlacing is and what he's
seeing is interlacing, sure that it's removed right, and looking at clip settings before
and after pulldown removal.



At this stage I'd ask to see the source clip for analysis as there's a muckup
somewhere......

Larry replies: Graeme, thanks. I'll pass the word.

[ Goto Top. ]

This Month in Edit Well

Sigh... We had all the best intentions, but summer seems to delay
things. The July issue of Edit Well should be out "Real Soon Now."
When it arrives, you'll find some fascinating reading:

. Alexis Van Hurkman continues his outstanding series on
Color, this time talking about using Luma curves to set contrast.

. Stephen Kanter continues his series explaining the new
interface in Soundtrack Pro 2

. A new writer, Vicki Parks-Murphy, showcases how Final Cut is
making inroads into the film industry in Ireland.

. | have an article highlighting some of the hidden tricks of LiveType.

. And Kevin Monahan contributes an article that tells you more about creating transitions than
you would ever have thought possible.

It's a great issue and I'm looking forward to getting it released!

If you haven't subscribed to Edit Well yet, this is the perfect issue to start. You'll learn stuff in here
you won't find anywhere else.

Click here to subscribe.

I'm already working on August, which will be late, too. But I hired some new folks this week to get us
caught up and keep us on track. Expect our schedule to recover by September.

I'm sorry for the delays - but excited about the issue. Subscribe today!

[ Goto Top. ]

More About ProRes 422
Peter Patten writes:

In reading your recent article on ProRes, are you really sure that the Apple Pro Res
422 Codec differentiates between 8-bit and 10-bit converting? | went through the
Apple Pro Res 422 Codec and | could never find that difference!
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It is always said that it encodes 8-bit and 10-bit Material with 10 bit in two different
ways. But it never said that the (HQ) is converted with 10-bit and the lower one with 8-
bit.

So just the question: Are you really sure?
Larry replies: Peter, thanks for writing. It turns out my initial understanding was wrong.

ProRes 422 ALWAYS stores video information in a 10-bit environment. The difference between
ProRes 422 and ProRes 422 (HQ) is the data rate, not the bit depth.

To make sure of my facts, | spoke with Apple who confirmed that ProRes is 10-bit native only and
runs exclusively on the Mac. Also, here are some additional thoughts based on what I've learned
recently.

If you are working in the following formats, there is no reason to use ProRes 422:

. VHS

. DV

. DVCPro-50
. DVCPROHD

If you are working in the following formats, ProRes is worth considering, but probably not worth the
effort:

. Beta SX
. Beta SP
. DigiBeta

If you are working completely in HDV or XDCAM, you should continue working natively in that
format, HOWEVER, make sure to change your Render preferences so that you are rendering in
ProRes. ProRes renders 30-40% faster than HDV.

If you are working in HDCAM or HDCAM SR, or multiple HD formats, ProRes makes a great deal of
sense in terms of reducing file size and speeding render times.

UPDATE - Aug. 22, 2007
Tom Wolsky writes:

Does this presume that you'll be outputting to ProRes? If you output a master back to
native HDV, won't everything have to be re-render into HDV, losing all the saved time
on the backside?

Larry repllies: Tom, in my tests, rendering HDV with ProRes was 34% faster than rendering native
HDV with no change in export time. In other words, conforming took essentially the same time,
whether | was rendering in HDV or ProRes.

[ Goto Top. ]



Solving Audio Issues with Speed Changes

Isazaly Mohamed Isa, a Certified Apple Pro Trainer in Malaysia, sent in a chart detailing how to
change the speed of a video clip without affecting the pitch of the audio.

Click this link for a one-page table, complete with instructions, on how to do this.
This is very cool and worth playing with. Thanks, Isazaly!

UPDATE - Aug. 22, 2007

George Wheetman points out that these numbers only work for NTSC, not PAL.

[Goto Top.]

Tip: Listening During Capture

Bob Rhines asks:

When | log and capture over the FireWire connection to my Canon XL1s | hear no
audio. The capture is great. | have audio in the clips while editing. Am | not to expect
audio during capture and logging?

Larry replies: In the Log and Capture window, click the Clip Settings tab, then check "Preview." You
should now hear audio during capture. (The Preview button in the image above is grayed back
because | didn't have a deck attached to my computer when | took the screen shot.)

UPDATE - Aug. 22, 2007
Michael Grenadier writes:

Just a caveat about enabling "preview" to monitor audio while doing a capture. Way
back in fcpl, | got random clicking when | monitored the audio while capturing.. My
understanding is that for fcp to do this, it has to resample the audio to 44.1 on the fly,
thus adding to system overhead.

Now, this more than likely won't cause problems with the computers today, why take
the chance. Much, much smarter to monitor the audio directly off the deck/camera.
Just another reason to have a patchbay.


http://www.larryjordan.biz/assets/nxltr38/audio_speed_chart.pdf

Larry replies: Thanks!

[Goto Top. ]

Further Thoughts on the Matrox MXO

Randal Kazarian writes:

HD color correction seems to be an extremely important issue. | just read the Matrox
MXO article on your site and am wondering was the version you tested pre version
2.0 (I've been reading of others having calibration problems)?

I've spent the last couple days reading all | can from Matrox's site and dvxuser.com.
Since Matrox just released v2.0, and since we all seem to be looking for just such a
device, | wish you would delve into this matter a little deeper.

I'm about to buy a field editing system - a Macbook Pro Core 2 Duo and 23" ACD to
run FCP 5.1.2, and am calling Matrox again today with more questions.

Like HOW does it REALLY work, i.e, what will | see on my 23" ACD. Since | do a lot of
scene to scene continuity color correction, | like having 3 or 4 windows across the top
of my screen with my TL across the bottom - can | switch back and forth from one
canvas view to 4 up or do | need a 3rd monitor? Can the Matrox be switched on and
off or would | have to unplug it the DVI cables, etc.?

Larry replies: Randal, | was working with the Matrox MXO just yesterday, discovering more about the
system. Here's what I've found out.

First, you can read my original article here.

Second, the MXO | worked with was using the MXO 2.0.0.21 drivers with Final Cut Studio 2. (As you
are currently running FCP 5.1.2, | would suggest upgrading to 5.1.4, unless you have a specific
technical reason to avoid doing so.)

What you see on your 23" Cinema Display (anything smaller won't display properly) is one of two
things:

. A pixel-for-pixel representation of your video
. Or, for 720p and SD footage, a scaled-up version to fill the screen.

The image is displayed with interlacing and in the correct color space - what Apple calls YUV.

When running in Mastering mode, that is, when you are looking at video output with interlacing and
the correct color space, you can only see one image at a time -- it mirrors the Canvas monitor.

In other words, it turns the Cinema Display into a reasonably accurate video monitor.
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When running in Presentation mode, it will act as a mirror of your desktop, but does not show
accurate color or interlacing or pixels.

If all you need is more monitor space, for instance to display more frame viewers, or larger scopes,
or multiple Browsers, you don't need the MXO. You buy the MXO because you can't afford to
purchase an HD video monitor for $5,000 or more.

Calibration is a two-step process. First, you use Apple's Display system preference to get things
roughed in. Then, you use Matrox's calibration routines to adjust black, white, and chroma levels.

| was very impressed with the image quality and color of this system when the calibrations were
complete. (In fact, during this process, | discovered that | had completely messed up the calibration
of my laptop monitor.)

It's ability to display interlace flicker really impresses me, since half the HD formats use interlacing,
as do all SD formats. So, seeing problems with slow-motion or still frames is important.

Plus, the MXO allows real-time down-conversion of HD into a variety of SD outputs: SDI,
component, S-video and composite.

In the interests of full disclosure, Matrox is a sponsor of my 2007 PowerUP Seminar tour. However,

the reason | asked them to become a sponsor was that | was really impressed with what the MXO
could do.

If you are interested in less expensive ways to monitor HD video, the MXO is worth checking out. I'll
be bringing one on my tour, so you can see it there. I'll let you know how it holds up.

[Goto Top.]

HDV Issues
Norbert Jeger writes:

| was looking at some recently captured HDV footage and comparing the captured


http://www.larryjordan.biz/sem/2007_fall.html

HDV footage from FCP with Avid Xpress Pro and Avid Media Composer.

FCP always saturates the footage with the Apple HDV codec. So that means the FCP
footage is not as its on the tape.

Maybe you have some experience with this issue already? It seems that the HDV
footage captured with FCP is only made for computer monitors and not for watching
on TV after...

An answer from you would be helpful.

Larry replies: Norbert, | have not done a comparison of HDV footage between these three
applications. | don't believe Apple is doing anything to alter the chroma levels, but there are a lot of
engineers who read this that may be able to suggest a solution.

However, keep in mind that you should never judge any video by looking at your computer display.
Norbert replied:

Of course i was not only looking at my computer monitor.. also on TV. Unfortunately
FCP seems to increase saturation after capturing the HDV footage. Attached find a
comparison picture of FCP and Premiere/Avid.

Premiere

You can see there are differences if you capture HDV footage over Firewire to FCP...
| wonder if this is true if you capture through a Blackmagic Design Decklink or an AJA
10?

Larry replies: | don't know. Let's see if anyone else does.

UPDATE - Aug. 22, 2007



Tom Wolsky writes:

Not only higher saturation, but higher contrast as well, which is actually more
pronounced in the image offered than the saturation. Good job Apple! The Premiere/
Avid image looks flat and under chromaed. (BTW, is this Premiere/Avid on a Mac or
PC?)

[Goto Top. ]

More HDV Issues
Justin Ascott writes:

I'm a lecturer in digital media based in London, UK. I've been using your Lynda.com
tutorials for FCP 5 which have proven extremely helpful. I'm videoing with the NTSC
Canon HV20 camera (HDV 1080i 24p). It's very unclear however whether | should
use the 1080p24 or 1080i60 setting in Audio/Video Settings > Sequence preset. |
have captured using 1080p24 which appears to work however some HDV discussion
sites suggest using 1080i60. Are there benefits to using one sequence preset rather
than the other?

Can | suggest you advise subscribers about this format's severe limitations.

Larry replies: Justin, we've been talking about HDV in this space for a while now. Here's a link to a
summary of our discussion.

My general recommendation is to always capture HDV in the format in which it was shot. However,
in this case, Adam Lloyd Connell supplied better information.

UPDATE - Aug. 22, 2007

One thing | noticed with this month's newsletter to do with Justin Ascott's question about the Canon
HV20:

| have one myself. It is not a progressive frame camera. The sensor records the video
which is encoded in NTSC or PAL. The Cinema Mode and the HDV Progressive
frame mode can be used to create a progressive look, ie, the look of 24/25p, but the
actual signal that is recorded to the tape, and then output when you capture in FCP or
playback on TV is in fact a standard 60i/50i signal that has just been de interlaced.
Therefore, to capture whatever footage you have recorded with the HV20, you need
to use FCPs 1080/50i or 1080/60i preset.

[Goto Top. ]

Enhancing Old Film Transfers


http://www.larryjordan.biz/articles/lj_hdv_learn.html

Malcolm McClure writes:

| find your FCP newsletter very informative and helpful, even though | am a relatively
inexperienced user of FCP.

| have just received old 8mm and Super 8 films transcribed to Quicktime. Although
motion is smooth, colour and contrast obviously require adjustment to measure up to
today's standards.

| have two questions that other readers of your newsletter might find useful:

1. What combination of effects and filters should | concentrate on to achieve the
desired improvement to old 'Kodak stock"?

2. | have been reading about Intel's Super-Resolution work that blends information
from several frames. Here's more information:
http://www.expresscomputeronline.com/20070716/technology05.shtml

| have read about software called Image Enhancer that does something similar. | have
read about FCP frame-blending, but this seems to be a motion speed blender rather
than a resolution enhancer.

Is there something available or in the pipeline that can do this in FCP?
Larry replies: First, I'm not an expert here, so | encourage other readers to provide suggestions.

You did not mention how your film was transfered to QuickTime, nor the codec (video format) they
used. Hopefully, it was transfered via a telecine, rather than projecting it on a wall and shooting it
with a camera. As well, it would be great if it was transfered into an HD format, as that gives you
more resolution of the image to work with.

In either case, while Final Cut's Color Corrector 3-way filter can significantly improve color and
contrast, it can't fix scratches or other blemishes in the frame. Nor, for that matter can any of the
other software in Final Cut Studio.

I'd be interested in other reader's ideas on what would be the best approach.
UPDATE - Aug. 22, 2007
Eric Hvisc adds:

| have doing 8 and supper 8 mm transfers for almost 20 years now and here are some
of my observations.

Aiming a camera at movie screen can give a better image that a cheap telecine.
(white walls are not white and don't work). A variable speed projector is important
some reg 8 was shot at 18 frames a second some at 24 and some at who knows..
99% are home movies shot by armatures and some time there is nothing you can do.
don't trust old edits always run the film on an editor before you project it. Have lots of
editing tape ready. DO NOT use liquid cleaners, some film stock will get washed
away. if you can't get a 5 blade shutter projector slowing down the shutter speed will
eliminate flicker.


http://www.expresscomputeronline.com/20070716/technology05.shtml

And most important. There is no magic bullet that will fix color problems. you were
right to say "Final Cut's Color Corrector 3-way filter can significantly improve color and
contrast,” and some times you have to do it shot by shot.

But these are family memories so who cares if grandma's hair is a little green. a slow
mo and the right music and you have gem that will be remember for as long as the
DVD format exists.

Larry replies: Thanks!

[ Goto Top. ]

Making Motion Move Faster
Darryl Yee writes:

| recently started reading your FCP newsletter and now look forward to each issue. It's
a great way to learn time-saving tips quickly without having to sift through thousands
of forum posts!

I'm not sure if this has been covered already, but, as you know, applying the
Smoothcam filter in FCP requires the entire source file to be analyzed regardless of
how long the clip is you want to use. I've found that right-clicking on the clip and
sending it to Motion sends only the frames that you are using and provides similar
control over the parameters (including the ability to stabilize and not just smooth).

Go to the Add Behaviors icon in the Tool bar and click Motion Tracking>Stabilize.
Make adjustments in the Inspector > Behaviors tab.

Here's a few things to keep in mind:

. Sending the clip to Motion from the timeline does not add handles even if a
transition is applied.

. Once your clip is sent, it is replaced in the timeline by the Motion file- there is
no way, that I'm aware of, to reconnect it back to the original source. I've been
option-dragging my not-so-stable clips to a new video track, manually
extending handles, and then sending the duplicate to Motion

. There is no need to export or render the Motion file- you just need to save it
before you go back to FCP. FCP handles all the rendering.

. Afastvideo card like the ATI X1900 XT makes a huge difference

Thanks again for your time in putting together the newsletter!

Larry replies: Thanks, this is a great tip. Here's a short cut if you are analyzing in Final Cut because
you are uncomfortable working in Motion.

SmoothCam analysis in FCP always looks at the entire clip. To solve this problem, for instance you



have a short clip from a long media file, export the clip, including handles, as a self-contained
QuickTime movie. Then, reimport the movie into Final Cut and use this shortened clip for analysis
with SmoothCam.

[Goto Top. ]

Cautions on 24p footage in FCP 6
Joe Winston sent in this cautionary tale:

While I'm at it, | wanted to share with you a major problem I've had with Final Cut 6,
which caused me to have to take my system down and remove it and re-install
version 5.1.

I'm producing and editing a documentary feature film in 24p DV format, Advanced
Pulldown, in 23.98fps timelines. We started with the Panasonic DVX-100A and have
switched over to the HVX-200.

Like all too many documentaries, this project has stretched on for years. | think |
started working in version 4.5. | have 92 hours of source material, almost all 24p DV,
living on 2 terabytes of storage.

When | upgraded to version 6, | liked it a lot at first (not just for Smoothcam!) mostly
because it solved a huge problem nobody seemed to be talking about: if you move a
sequence from one bin to another in version 5.1, or God forbid, to another project,
then there was a strong possibility that silently, without warning, the sequence would
lose ALL links to the master clips. Just like that. In a project with dozens of bins,
nested three and four levels deep, and dozens of sequences, you can imagine the
chaos.

| found a workaround for this problem, which is to load the sequence into the viewer
and edit onto a new, empty sequence in the destination bin. Cutting-and-pasting
works too.

But | digress --

The problem with version 6 is that it munges my legacy 24p source footage. When |
open the project, it thinks for a while, giving repeated "Preparing Video For Display”
messages, and when it's done, some of my clips - generally older ones - are way out
of sync on the timeline. Load the source clip into the viewer, and it plays too fast and
doesn't match frame correctly. The "analyze movie clip” tool claims that the clip has
dropped frames.

| tried recapturing the offending clips, believing that there was indeed something
wrong with them. Sometimes this worked, but generally | had to make new master
clips to recapture the source material, and re-edit them in - what a pain!

But once | fixed the "bad" clips, sometime later, or the next time | relaunch FCP, the
application will think for a while, give the "Preparing video for display” message, and



then presto! A few more clips, which previously were completely OK, are now wildly
out of sync. Just as | feed the beast, it growls with hunger for more of my footage.

| posted to the message boards, heard some rumors of changes in the way Quicktime
works with the new Final Cut, and eventually just decided to go back to 5.1. Now,
after spending a whole day doing this, everything works again, my clips no longer say
they have "dropped frames," and the nightmare is over. But something has changed
about Quicktime and Final Cut Pro and Apple needs to address this before | - and
anybody else working with the very popular 24p DV format - can safely upgrade to
Final Cut version 6.

I'd like to put the word out about this so everyone in my predicament will be sure to
hear when Apple's solved this problem.

Larry replies: Joe, | haven't heard this from others, but there's a lot of 24p folks out there. If anyone
has additional thoughts, please let me know.

After reading this, | sent Joe a note asking if the problem had been fixed in the 6.0.1 update to Final
Cut Pro.

Joe replies:

Nope. | tried that one, and when it didn't change anything | reverted my system back
to 5.1.4, where I'll remain until the FCP community lets me know it's safe to upgrade.

Larry, again: If anyone has any thoughts, please let me know.

[ Goto Top. ]

New Render Beep Script

Andreas Kiel, a wizard at XML, had too much time on his hands recently, so he wrote an
AppleScript which "allows the FCP editor to have a little less stress - it's a better version of my
‘render beep script'.” Andreas continues:

To make this work you have to enable Ul scripting and you to have to go "system
preferences -> keyboard & mouse -> keyboard shortcuts" and then set the "full
keyboard access" at the bottom to "all controls".

Those people who find it useful should send some money to a charity organization
and let me know what you did -- | would be happy about that.

Have fun and enjoy your personal "end of FCP render message"

Larry replies: Because this is a text file, I've zipped it into a 4K archive. If you want to play with it,
click here.

[Goto Top. ]
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A Cool Technique for Saving Favorites
Joan Allisen asks:

| was wondering if you can tell me how to copy my favorite transitions and filters and
store them so that | don't lose them when | trash my preferences...

Larry replies: Yup. | learned this recently from Tom Meegan - six months ago, | would have told you
it was impossible.

Favorites are only stored in FCP's preference files. To change this:

1) Grab the Effects tab in the Browser and drag it down and to the right to break it
free of the Browser window.
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2) Drag the Favorites folder from the Effects tab into your Project window in the
Browser.

3) Grab the Effects tab and drag it back up and to the left until you see a heavy black
line. When you let go, the two tabs will dock.

Dragging your Favorites folder to the Project file means all your settings are saved with the project.



To restore a Favorites folder after trashing preferences, drag the CONTENTS of the Favorites folder
from the Project tab into the Favorites folder in the Effects tab.

Only favorites in the Favorites folder of the Effects tab show up in the Effects menu.

[ Goto Top. ]

More New Things from CHV-electronics: Particles Heaven FX

Christoph Vonrhein, the CHV of CHV-electronics, showed me his latest plug-in at LAFCPUG a
couple weeks ago and | still can't believe it.

If you love particles in Motion, you need to see this. Not one particle generator. Not two. But
HUNDREDS of particle generators. Particles that become particle generators. Timed actions.
Cascading particles. Fireworks that look beyond belief.

Amazing. Truly amazing.
From CHV's press release:

Particles Heaven FX is a revolutionary and completely new particle emitter system for
Motion and Final Cut Pro (Motion projects can be used directly in the timeline of Final
Cut Pro). Particles Heaven is not a set of templates for Motion's own particle system.
Particles Heaven is in fact the first real FxPlug particle emitter plugin ever for Motion
and Final Cut Pro. It is loaded with a huge set of controls, making it possible to create
a vast amount of ever different looking effects. The package also includes a number
of project files that demonstrate on how to create a variety of effects.

To learn more:

http://www.apple.com/downloads/macosx/finalcutstudio/index.html

[ Goto Top. ]

Reader Mail
Setting Scratch Disks
Gene Gordon writes:
| was at Los Angeles FCUG last month and | always enjoy it.

| was wondering if this is worth even passing on. When we create a New Project and
set our capture scratch's why can't that be remembered by the project just to make it
easier for the user when we jump in and out of other projects. Then we wouldn't have


http://www.apple.com/downloads/macosx/finalcutstudio/index.html

to change the capture scratch's each time.

Larry replies: This is a VERY common question. Final Cut's scratch disks are system-based, not
project-based. All your project media is stored inthe Capture Scratch folder in a folder named after
your project.

So, itis NOT a good idea to keep changing your scratch disks, as this causes Final Cut to lose track
of existing projects and render files.

A much better idea is to create a folder on your second drive called "Final Cut Pro Documents," point
your scratch disks to that folder, then NEVER change it. All your project media will be nicely stored
in a separate folder for each project.

You can learn more about this by reading this article.

[ Goto Top. ]

Setting Up a Capturing System
Michelle Cotterill writes:

| was wondering what you think the best way is to set up Final Cut's file system if you
have 3 hard disks as opposed to 27?

Larry replies: The same as if you had two drive -- assuming you want to use two of the three drives
to capture media.

Three drives - with two used for capture:

. Boot drive - FCP Projects folder for storing elements
. Drive 2 & 3 - Create a Final Cut Pro Documents folder on EACH drive and point to EACH
. Final Cut Pro Documents folder in System Settings

Three drives - with one used for capture:

. Boot - Application only
. Drive 2 - FCP Projects and other data storage
. Drive 3 - Capture using Final Cut Pro Documents

[Goto Top. ]

Playing 16:9 Movies in Quicktime

One of the challenges is that QuickTime does not natively display 16:9 videos. However, according
to a recent Apple KnowledgeBase posting, this can be fixed.


http://www.larryjordan.biz/articles/lj_archive.html

Here's the link:
http://docs.info.apple.com/article.html?path=QuickTime+Player/7.0/en/c3gt22.html

Here's the picture:
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Classic

E Conform aperture topC s lEl
Production
Encoded Pixels

Mowie Controller Type: r Movie Controlle!

As Tom Wolsky recently noted, outputting from Final Cut directly to Compressor produces a file with
the Aperture set to Clean. Outputting from FCP in other ways produces a file with the Aperture set to
encoded pixels or classic. The visual settings for the Compressor exported file display as 640x480.

[Goto Top. ]

Problems in Matching Aspect Ratios
Yvan Tirado has a problem where the left-hand and the right-hand weren't paying proper attention:

Larry, | have a video which was shot with a Sony FX1 (camera 1 - main camera) in
16:9 (they forgot turn off the DV wide) and Sony VX-2100 (camera 2) in 4:3. | need to
produce a 4:3 video but | worry about the quality. What would you do? (reshooting is
not an option...) How | get the best quality video from both?

. Should I convert the video from FX1 (main camera) to 4:3 (using scale to 120 or 133 in the
tab motion or using distort)?

. Should I convert the video from 2100 to 16:9 (how?)?

. Should | use a program to convert the video (like Resizer or Instant DV)? Can | do the same
with compressor?

Larry replies: Yvan, there's no one solution that fixes this. Plus, the one detail you forgot to tell me
was whether your FX1 camera was shooting DV or HDV.

If you shot HDV, and are editing it as DV, scale your HDV image so it fills the frame, cropping the
image on the sides.


http://docs.info.apple.com/article.html?path=QuickTime+Player/7.0/en/c3qt22.html

If both were shooting DV, you can either crop the 4:3 image using the Effects > Video Filters >
Matte > Widescreen filter to make it 16:9 (this will give you the highest overall quality at the cost of
having to reframe each shot using the Reframe or Offset adjustment in the filter... or ...

Scale up the 16:9 image so it fills the frame. This will cause image quality loss, as well as losing
some of the image around the edges.

There is no right answer -- pick the one that works the best for you.

[ Goto Top. ]

Color Training is Available
Can't wait to get trained on Color?

RPM Post in Los Angeles just sent me a press release announcing three Color seminars
"specifically designed for Final Cut Pro editors wanting to learn how to use Apple COLOR, RPMpost
has designed a series of training seminars tailored to the needs of users upgrading to Final Cut
Studio 2. The COLOR 101 Training series consists of three seminars that take students through the
interface, rooms and toolsets and provide techniques that enable FCP 6 users to quickly get the
most out of this powerful and sophisticated grading application.”

To learn more, read their press release in this PDF, or visit their website: www.rpmpost.com.

[Goto Top. ]

Tip: A faster way to see filters
Sven Pors provided the following tip on how to see what filters are applied to a clip:

1 - Select the Timeline

2 - Double-click the first clip you want to check

3 - Click on the Filters tab in the Viewer window

4 - Use up/down arrow keys to jump between clips
5 - to check the next track repeat from top

For audio clips you still have to double click on each clip to see its filters
Larry replies: While not immediately intuitive, this is a neat trick. Thanks for sharing.

[Goto Top. ]

What Are User Bits?


http://www.rpmpost.com/

Keith Thompson wonders:

How about an article in your newsletter or Edit Well explaining what user bits are and
when, where, and why someone would use them?

Larry replies: User bits are user-defined pieces of information, such as camera number or angle, that
are set in the camera prior to shooting and are stored in the timecode stream during recording. This
is similar to the process of presetting timecode prior to recording.

However, while presetting timecode can be very helpful, Final Cut does not read or display user bit
data. For this reason, | have fallen out of the habit of using it.

[Goto Top. ]

Burning HD Video to an SD DVD
Alain Robitaille, from Canada, asks:

Is it possible to burn HD video onto a standard-def DVD player so that it can be
played on a regular DVD player?

Larry replies: Alain, thanks for writing. Your English is much better than my French!

The answer is yes and no. Yes, we can create an H.264 HD video using Compressor and burn it to a
standard-def DVD. However, that DVD can only be played on a computer, not a standard set-top
box.

Jim Geduldick has an excellent article on this process in the April, 2007, issue of Edit Well.

[Goto Top.]

How Much Memory?
Mark Imgrund writes:

I'm thinking about buying a new Macbook Pro and was curious how much memory
you would recommend for using FCP?

Obviously | would be working with an external drive for media but want to make sure |
can get this thing to run as fast and smoothly as possible.

Larry replies: | recommend 2 GB for a laptop.

[ Goto Top. ]


http://www.peachpit.com/editwell

Creating Subtitles
Emily Rumsey, of Trilobyte Pictures, sent me the following:

| have been up against a slew of projects that require subtitles and have been
frustrated with the manual options available to me: either enter one-at-a-time in DVD
Studio Pro or enter in text edit going back and forth between Quicktime player and
text edit (manually typing timecodes!!)

| have come across a very handy piece of software, "Belle Nuit," which is a subtitling
program that costs $150. It is a pretty easy to use interface that controls type style &
size and exports in your choice of multiple graphic formats useable by Final Cut Pro,
DVD Studio Pro, and AVID. There is a preview of your quicktime movie, so you can

watch and type simultaneously with a preview of your subtitle. Most importantly, you
can set and IN and OUT for your subtitle so that you do not have to type it manually.

I'm still working on learning the key commands and export process, but happy that |
came across it!

http://www.belle-nuit.com/subtitler/index.html

Larry replies: Emily, | know subtitles have been driving you nuts. I'm glad to read you found
something that works.

[ Goto Top. ]

Encoding Video on Windows
Mark Trenery, from Canberra, Australia, writes:

| use Cinema Craft SP2 as my encoder but edit and author on FCS and so was
looking for a method of retaining all my FCP Chapter markers for DVD creation. | had
a look at QT Pro and found the avenues | need to do this so they could be imported
into DVDSP with a little bit of work. All outlined on the "Chap markers" section on my
encoder appraisal site previously forwarded to you. Don't know if it's of interest as
most perhaps make do with Compressor, but useful for me with a Windows platform
encoder.

http://www.netspeed.com.au/mark/encoders/Site/Chap%20markers.html

Larry replies: Thanks, Mark, for sending this.

[Goto Top. ]
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New MOTU FireWire Video Interface

Tony Liuzzi discovered that the folks at MOTU (what used to be Mark of the Unicorn) have a new
video product out.

| haven't seen this personally, but here's the link so you can check it out for yourself:

http://v3hd.com/

[Goto Top. ]

Speed Tips
Colin Shamrock writes in with two speed tips:
Here are two speed tips | used frequently:

1) You were writing about handles and transition alignments. Another great way, apart
from the ones you mentioned to adjust those alignments, is to select the transition and
press Option-1/2/3 for start/centered/end of edit.

2) Finally, there is a way to import images into a specific folder. Right-click on the
folder, and not anywhere in the name column of the browser, and the files are then
loaded into that very folder.

Larry replies: Thanks, Colin, for these suggestions.

[Goto Top. ]

Moving LiveType to a Second Monitor
Steve G. writes:

| added a second screen to my macpro recently; it works great bringing iTunes and
Safari etc. over to it. But it won't let me bring livetype over as a whole app. It will only
let me bring some of the separate windows over. Is there a setting that | need to
change?

Larry replies: To the best of my knowledge, LiveType only resides on the monitor with the menu bar.

[ Goto Top. ]
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Stills in a Motion Project
Karl Arndt sent this in:

Larry, I'm using stills for some titling on a wedding project, using one of the templates.
When | used the stills | prepared using the proportions of 1800 x 1350 x 72 motion
warned me that the image was too big.

Larry replies: Karl, | just dropped in two images (1440 x 1080) and the other 1800 x 1350 into Motion
and both worked fine. | could do moves on them with no error messages.

First, make sure that your image dimensions are 1800 x 1350 with the dpi set to 72. Video is a
horizontal format, rather than vertical.

Some Motion templates may be locked to specific image size, however, | was able to add an image
to a Motion 2 template and it worked fine.

[Goto Top. ]

Turning on Unlimited RT
Matt Goodfield writes in:

| have been watching your training videos on Multiclip and in one of you
sections it says that you need to turn on Unlimited RT

But, where are you supposed to select it? On my system, there is no option for me.

Larry replies: Matt, Unlimited RT first showed up with Final Cut Pro HD (version 4.5). Earlier versions
didn't have it. You can set it from the RT pop-up menu in the top left corner of the Timeline
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With Final Cut Pro 5, new Dynamic options were added to support multiclip playback.
For the highest image quality during editing, set this to Safe RT.
For more real-time performance, set this to Unlimited RT.

To allow your computer to scale playback quality depending upon how complex your effect is, set
this to Unlimited RT, Dynamic Frame Rate and Dynamic Image Quality.

In ALL cases, your final output quality will be the highest possible, indicated by the "Full Quality"
choice at the bottom. This RT menu affects video quality during editing only, not final output.

UPDATE - Aug. 22, 2007
Tom Wolsky adds:

The RT settings will disappear when you are working in a codec that doesn't support
RT, such as PhotoJPEG or Animation.

Larry replies: Thanks.

[Goto Top.]

Uninstalling Final Cut Studio



There have been a number of reports on problems with QuickTime 7.2 - such that uninstalling Final
Cut Studio became necessary. However, Final Cut doesn't have an uninstaller.

Here's an Apple KnowledgeBase article that explains what you need to know:

http://docs.info.apple.com/article.html?artnum=302337

Pay close attention to the section on Removing Receipts and reinstalling Final Cut Pro.

[ Goto Top. ]

DVD Studio Pro Scripting
James Pugliese writes:

| am new to DVD scripting and am finding it rather confusing. Do you know of a
comprehensive information source for the scripting beginner? Things like registers,
contents, values, scripting language.

Larry replies: The scripting language in DVD SP is way too primitive to deserve an entire book.
Here are some places you can look:

. Check out Apple's DVD Studio Pro manual

. Look at Martin Sitter's new book on DVD Studio Pro 4, currently available as an ebook and
published by PeachPit Press

. Visit Bruce Nazarian's website: www.recipe4dvd.com

All of these can give you a hand with scripting.

[ Goto Top. ]

Deleting Just One Audio Channel
Constance Buetel writes:

| do have a question.. which I'm sure you've answered before.. but here goes. When
I'm recording, | always adjust one audio channel a little below the other.. just in case
the sound is too hot, etc. Until recently, I've always lucked out and hadn't needed to
use just one channel in the FCP timeline. But | got stuck with my attempts to remove
one audio channel and just use the other as mono. Should | have just muted the one
channel on the timeline?

Larry replies: Constance, audio that you want to use in this way must be either captured or
converted to dual channel mono, not stereo. (To convert it UNcheck Modify > Stereo).


http://docs.info.apple.com/article.html?artnum=302337
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Then, Option-click on the track you don't want and delete it.

[Goto Top. ]

Looking for a Better Sound
Dave Coulter sent in this stumper:

| have a question no one has been able to help me with so far. | want to put a M/S
stereo mic on a DV or HDV camera, import the tracks with the video via firewire, then
decode the M/S into Left/Right in Final Cut. It seems that there could just be a plugin
that would easily do this, but no one | know (or anyone on LAFCUG) knows of one.
Several plugins deal with M/S in Soundtrack Pro, but not in Final Cut Pro. My concern
is that it will take far too long to export everything to SP before editing, especially if |
have 100 HDV clips to works with. Any ideas, or is there a preferred suite of audio
plugins for FCP that would include something like that?

Larry replies: Hmmm... NONE of this makes sense to me. Send me some definitions.
Dave then sent:
Sorry for the confusion.

M/S is Mid-Side, a type of analog stereo mic commonly used in documentary work. It
can't be heard as a Left-Right stereo sound until it's "decoded", something easily done
in field mixers or other analog equipment. Briefly, one of the recorded tracks is a
standard mono signal, and the other is a "figure-eight" pattern. to decode them you
mix the two: Mid plus Side in-phase becomes the left, Mid plus Side out-of-phase
becomes the Right. The benefits are that you get to control the amount of stereo
spread after the fact, you can usually get a broader spread, and you have the option
to only use the mono signal. It's very useful!

The issue is that | want to use it on a digital camera, then decode it in FCP. If | have
to use outboard analog gear in the chain it will greatly complicate the workflow and
slow me down.

By export to SP | mean Soundtrack Pro - sorry.

Even though you aren't familiar with the technique | wonder if you know of a good
suite of audio plugins that might work in FCP that might contain something like this...

Larry replies: Thanks for the explanations -- I've never heard of this style mike, so I've never made
any inquiries on how it might be used.

| suspect the problem is on the decode side. Since the output of the mike is analog, DV or HDV can
record it. | know FCP won't decode it. It would need to be decoded prior to capture by FCP - which
means double-system sound.



Nor do | know of any plug-ins that would do this -- they may exist, but I've never heard of them.
I'll mention this in my next newsletter and see if anyone knows anything. Anyone have any ideas?

[ Goto Top. ]

Problems with P2 Import

| had a client call me today with problems importing P2 footage. Most clips would import fine, but a
few just refused to come in, displaying a stop sign with the message "ldle."

He was using FCP 5.1.4 and the File > Import > Panasonic P2 media option.
So, | contacted my P2 gurus (Noah Kadner and Ben Balser) and learned this:

It's a bug. FCP 6 is really rock stable with P2, but 5.1.x versions were real quirky
about it. 5.1.4 is the most stable pre-6.0, but still buggy.

Here's free software that will take care of importing any problem clips until they
upgrade to FCP 6. If you're working with P2, version 6 is pretty much a must-have.

https://eww.pavc.panasonic.co.jp/pro-av/sales o/p2/cms/index.html

It now comes in both Windows and Mac flavors! And it's free!

[Goto Top.]

Wrap-Up
Well, that's it for another issue. Please take a few minutes and:

. Regqister to attend one of our PowerUP Seminars
. Subscribe to Edit Well

Your support for our seminars and products keeps our website, and this newsletter, free.

Thanks for all your comments and questions. | love hearing from you because when you share your
ideas and suggestions, we all learn.

Until next month, take care, and edit well.

Larry
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Legal Notes

The newsletter is free -- but does require a subscription. Please invite your friends to
sign up at www.larryjordan.biz/newsletter.

To unsubscribe, simply send me an email and I'll remove you from the list. This list is
not sold, rented, or bartered. The only person who knows you are on this list is me.

The information in this newsletter is believed to be accurate at the time of publication.
However, due to the variety of possible system and software configurations, the author
assumes no liability in case things go wrong. Please use your best judgment in
applying these ideas.

The opinions expressed in this newsletter are solely those of the author. This
newsletter has not been reviewed or sanctioned by Apple or any other third party. All
trademarks are the property of their respective owners and are mentioned here for
editorial purposes only.

Text copyright 2007 by Larry Jordan & Associates, Inc. All rights reserved. This
newsletter may not be reproduced or published in any way, in whole or in part, without
specific written permission from the author.

Links to my home page or articles are welcome and don't require prior permission.
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