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Welcome to the latest edition of my monthly Final Cut Studio newsletter. This is the August, 
2006, edition.

The goal of this newsletter is to provide information helpful to the professional 
user of Final Cut Pro. This newsletter publishes each month. Past issues are 
not archived. However, key articles are posted on my website for your 
reference. All software references are to Final Cut Studio unless otherwise 
noted. 

Please invite your friends to visit my website -- www.larryjordan.biz. We now 
have over 110 tutorials to help you get the most out of Final Cut!

It's the middle of the summer and things may seem quiet, but we have a full basket of 
goodies to share. So, let's get started.
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Power-Up Seminar Early Registration Discounts End August 15

Early registration discounts for my Power Up with Final Cut Studio seminars end on August 
15.

Our tour starts September 21 in Sacramento, CA, and visits 13 cities across North America 
throughout the fall. While seats are limited, you can reserve a seat AND save big if you 
register by August 15 (www.larryjordan.biz/seminars).

We are offering two seminars designed for both beginning and long-time FCP editors:

●     Optimize Your Editing With Final Cut -- for new editors
●     The High-End of Final Cut Studio -- for intermediate to advanced editors

To learn more, visit our website, PLUS, those that attend get lots of goodies -- including free 
books, passes to Lynda.com, and Final Cut filters -- all designed to help you make the most 
of your Final Cut system.

If your job depends upon your Final Cut skills, my seminars can catapult you into a whole 
new level of job performance -- besides, I'd love to meet you.

I am very grateful to Blackmagic Design for their sponsorship of this tour.

Click here to learn more, or to register: www.larryjordan.biz/seminars.

[ Go to top ]

Technique: Locating Sequence Audio Levels that are Too Loud 

This technique was actually discovered by Mark, in one of my Advanced Final Cut classes. 
But it is so cool, it deserved it's own write-up.

One of the problems with Final Cut is that there is no easy way to see if the audio mix in a 
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sequence is too hot. During my classes, I stress to my students that their audio levels 
must NEVER go above 0dB -- indicated by glowing red clip lights at the top of the 
audio meter.

Audio levels that are too loud, also called too "hot," will distort when you export your 
sequence or output it to video tape. This is very, very bad. 

But, the only way to tell if your audio is OK is to play the entire sequence. In real time. 
And watch the meters like a hawk. Sigh... this can take forever. There's got to be a 
better way. And there is. Here's how.

1. Drag the sequence you want to check from the Browser to the Viewer. Don't 
double-click it or it will open in the Timeline.

2. With the Viewer selected, choose Mark > Audio Levels > Mark. 

3. Final Cut will quickly, and I mean quickly, scan your entire sequence...

4. ...and put a marker where ever it finds audio levels that are too loud. See the little green 
markers in the image below? Those are places where the audio is too hot (loud). 



Those markers that Final Cut set in your sequence in the Viewer are retained by the 
sequence. Double-click the sequence in the Browser to open it in the Timeline. See the 
markers?

5. You can now quickly jump from one marker to the next (Shift+M or Option+M) and adjust 
the levels to keep everything sounding great. 

6. To delete all the markers in the Timeline, press Control+~ (the key at the top left corner 
of your keyboard).

Very cool.

[ Go to top ]

This Month in Edit Well

Edit Well is the rich-media newsletter for 
Final Cut Studio published each month by 
Peachpit Press that I have the pleasure of
editing. A subscription is only $59.99 per 
year -- and well worth it.

Here's what's in this month's issue:

●     A video tutorial showing you four quick motion effects you can do with keyframes
●     An interview with Ed Kaufholz, an editor who uses Final Cut as part of ESPN's live 

event golf coverage
●     Noah Kadner showing you how to create a tapeless acquisition workflow for the 

Panasonic P2 camera
●     Alexis Van Hurkman starting a three-part tutorial on color correction that I guarantee 

will show you things about color correction you never knew
●     Graeme Nattress walking you step-by-step through the process of creating your own 
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effects using Final Cut's FX Script
●     Bruce Nazarian illustrating how to create effective motion menus for DVDs.
●     Mark Spencer covering a host of plug-ins you can buy for both Final Cut and Motion 

to extend the capability of all their built-in effects.
●     And a secret technique for working with non-standard video that I now find myself 

using almost every day.

Edit Well is 35 pages of Final Cut tips and techniques that you just can't find anywhere else. 
Act quickly - the next issue comes out the last week of each month. 

Click here subscribe: www.peachpit.com/editwell.

Coming up in the next issue are articles, interviews and tutorials showing you:

●     How to trim your clips faster AND in real time
●     How to use the Parade scope to improve your color correction
●     A detailed article showing you how to get some incredible effects using composite 

modes
●     A step-by-step guide to mixing your projects in Soundtrack Pro
●     And details on creating your own filters in FX Script

I've been teaching, researching and writing about Final Cut for over three years -- there's 
nothing like Edit Well; not in print, not on the web and not in the classroom.

If getting the most out of Final Cut is important to you, take a few minutes and subscribe to 
Edit Well: www.peachpit.com/editwell. And, if you have any problems subscribing, send me 
an email.

[ Go to top ]

Technique: Slipping a Filter

Mark's discovery wasn't the only new thing we learned in class -- here's a technique that I 
had forgotten. Jen discovered that you can select just part of a clip, then apply a filter just to 
the selection.

Here's how:

1. Select the Range Selection tool on the Tool palette (or type ggg)

http://www.peachpit.com/editwell
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2. Drag across the portion of a clip, or group of clips, to which you want to apply the filter. 
You don't need to select the entire clip.

3. Double-click the clip to load it into the Viewer. Click the Motion tab. See how the range of 
the filter is indicated by the two vertical black bars at the top of the filter tab -- and that it only 
covers a portion of the the clip? 

4. And, what Jen didn't discover but you can, is that if you put your cursor between those two 
vertical black bars, you can drag the filter earlier or later in the clip. 

In other words, you can slip the filter just like you would slip the content of a clip on the 
Timeline, provided you have sufficient space (called "handles") in the clip to move the filter 
back and forth. 

This technique can be much easier than using the razor blade to cut a clip, when all you 
want to do is apply a filter to a portion of the clip. 

[ Go to top ]

Tips from the Classroom

Want a fast way to move the patches on the Patch Panel at the left of the Timeline (I've 
indicated it here by drawing a red box around it)? You can easily do it with a keyboard 
shortcut.



To move the v1 video patch to a specific track, press F6, then the number of the track. You 
DON'T hold both keys down at once, but one after the other. For instance, F6, then 1.

To move the a1 audio patch to a specific track, press F7, then, the number of the track. 
Again, don't hold both keys down simultaneously, press them one after the other. For 
instance, F7, then 1.

To move the a2 audio patch to a specific track, press F8, then, the number of the track. 
Again, don't hold both keys down simultaneously, press them one after the other. For 
instance, F8, then 2.

To disconnect a patch, press Shift+F6 (for v1), Shift+F7 (for a1), or Shift+F8 (for a2). To 
reconnect a patch, press the appropriate F-key and the track number you want to connect.

Very slick.

[ Go to top ]

Article: Explaining Interlacing

If you are new to video, one of the strange things we deal with is the concept of "interlacing," 
where an image consists of two overlapping image fields; one containing all the odd 
numbered lines from top to bottom and the other containing all the even lines.

While it would be great if we could just ignore interlacing, it rears it's ugly head whenever we 
try to work with fine detailed images, or thin lines, or curvy fonts, or, well, just about anything 
that isn't rectangular.

So, for those of you who would like to learn more, here's a web link you will want to look at: 
http://www.100fps.com/ that explains this in much more detail. 

[ Go to top ]
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Working with P2 MXF Files

Recently, on the Apple Pro-Trainer mail list, Brad Stoddard wrote in asking questions about 
the best way to work with P2 MXF files.

Gary Adcock, of Studio 37 and a genius with Varicam and P2 video formats, sent the 
following, which I am reprinting here with Gary's generous permission.

The best format to use with the P2 is 720p.

it is the native format for recording with the camera, and offers the most 
usability - the most amount of storage on the cards, and variable frame rates 
are only available in the 720 format; not to mention that your data rates for the 
720p24 materials are low ( 5.75 MBs a second) enough that you will be able 
to edit from FW 400 drive. This is something you cannot do as simply using 
the 1080 format ( at 18+ MBs per second)

Shooting SD with the x200 requires tweaking - all of the standard set up files 
are based on shooting in HD and sometimes create problems with interlaced 
SD content.

P2 Log is a magnificent tool, and I recommend it highly.

The forums on CreativeCow.net and DVXuser.com are full of useful info.

If you think you have to handle the files in anything but FCP make sure you 
keep the MXF content intact.

Lastly, plan and test your workflow before going into the field. Then give your 
workflow to someone else and let them try it. Every problem I get about this 
camera is regarding something that should have been worked out prior to 
actually taking the camera out on locations.

Test every aspect of the shoot - this is HD not DV. The camera does not do 
video pass-thru, and it is not a simple task to record back to the camera, plus, 
not all mike's are compatible with the camera. You need to consider some 3rd 
party hardware like a Kona card for monitoring the signal and output to tape.

Oh, and get a lot of storage...

[ Go to top ]

Update on XML Export

Last month, Christian Janson wrote:
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I recently took on a project where I had to out-source the video editing.

This worked great in freeing my time to handle other tasks but became a 
headache when I found that the editor was using a newer version of FCP. 5.0 
or higher. My system is FCP 4.5.

We tried the XML feature but it resulted in frustration and failure. Surely the 
pro's have thought of this issue, yet I could not find any documentation 
dealing with any issue in saving to XML from 5.0. It was simply stated as fact. 
Did I do something wrong... or am I a victim of theory?

Andres Kiel, the resident XML expert at Spherico.com, wrote in with the necessary info:

Here is the outline of the steps as you, Larry, wrote them:

●     Open your sequence in the Timeline
●     Select File > Export > XML
●     Accept the defaults in the XML dialog box
●     Save the file
●     Move the XML file to the other FCP system
●     Select File > Import > XML
●     Import your file

Since Christian wants to go back one version in FCP, your point 3 is not 
correct. He has to choose XML Version 1 and not the default in FCP 5.x 
which is XML Version 2.

There are other issues as well when creating an XML project or sequence 
from 5.x as well. There is some stuff which can't be translated and other 
things which won't be translated:

●     For example multiclips don't exist in 4.x so he might get into trouble there
●     Speed changes
●     Scrolling text in a sequence may not convert in many cases.

The bad thing during export/import is that FCP will report some minor errors, 
but those errors are more related to the problems it gets while parsing the 
XML than to the actual errors which may occur when building the sequence or 
project.

He also should make sure that all plug-ins used in the sequence are available 
on the other system. In case not, FCP just ignores everything which follows 
the missing plug-in without any error message; this can screw up a lot of 
things, which had been in the XML before the missing plug-in.

Those errors in many cases are very obvious, in other cases they are not.

Larry replies: Andreas, thanks for sharing these comments.

- - -

http://www.spherico.com/


A Related XML Question

Gabi writes:

I know this isn't a priority question but I would like to know how to import XML 
data from media databases such as FileMaker Pro into FCP bins. Also, is it 
possible to add additional column headings in FCP's Browser window based 
on that very xml data? I do understand that you can change a few of the 
column headings in the Browser but it seems like there are only 4 columns 
that you can change.

Larry replies: You can not add additional columns in Final Cut, however, I don't know if it's 
possible to read XML data from Filemaker. My suspicion is that since XML is a very broad 
standard that is implemented in a variety of ways, the answer is no. 

But, I'll pass on any thoughts from readers that have better knowledge of this than I do.

[ Go to top ]

Instant Tip - Setting Faster Durations

Andreas Kiel also sent in this quick tip:

To get "still" video - generators, slugs, mattes etc. - to have a duration longer 
than 2 minutes, just select the viewer, press the TAB key, and enter the 
desired duration.

Larry adds: This technique works with all video clips, not just generators. The Tab key 
selects the Duration dialog box, where you can type in whatever duration you choose.

[ Go to top ]

Optimize and Troubleshoot your Final Cut System 
Training DVD Now Available



My latest training DVD from Lynda.com is now 
shipping: Optimizing and Troubleshooting Your Final 
Cut System.

This DVD grew out of my experience with hundreds 
of consulting and support clients to help them keep 
their systems running smoothly. This DVD is helpful 
enough on a day-to-day basis that it should be part 
of your standard Final Cut tool-kit. 

If you've EVER been frustrated trying to get Final Cut 
to work, this DVD is designed to answer all your 
questions. Plus, it shows you ways to get more out of 
your system. And, as an added BONUS, we added 
a second title to this DVD: Round-tripping Files in 
Final Cut Studio. 

Best of all, this has a GREAT price: $49.99.

Click here to read a one-page PDF of the Table of Contents.

Click here to order: www.larryjordan.biz/store/index.html

[ Go to top ]

A Faster Way to Rename Reel Names

Sean Lander, of Rednail Media in Australia, writes:

Recently I was working on a feature film that had a lot of camera and sound 
reels. Because the sound reels were recorded on an disk recorder the reel 
names that FCP was assigning to the audio files were not what I wanted. 

Easy I thought, just re-name one clip and then lasso and right click on the rest 
to bring up a list of all the reels and select the correct one. Well at first this 
worked well. The only problems were that, first, Final Cut Pro has a very odd 
way of displaying the list of reel numbers to choose from. I cannot figure out 
the logic of it. Second, there were over 150 reels associated with the project. 
So right-clicking on the reels to be changed would bring up a massively long 
list that was in no particular order. 

It was quicker just to rename each clip individually.

Until I remembered an odd thing about Find Results. When you do a Find 
command, Command+F, and then SHOW ALL the results are displayed in a 
new window that acts almost like a new project. What is handy about this list 
is that these clips in the Found Items bin seem to be independent from the 
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project from where they were found. 

So if you want to rename all the clips with say MX80 in the reel name to A045 
just do a search for the name MX80 in the reel and select SHOW ALL. 

Then when the resulting bin appears with all the clips, all you have to do is 
rename the reel name for one of clips manually, select the rest, and right-click 
on the reel column. The list will only contain two items: MX80 and A045. 

Changing the reels in the Find Results Bin changes all the found clips in your 
project, saving you a lot of eye strain trying to find the right clip number in a 
very long list.

[ Go to top ]

A Better Way to Boost Audio Levels

Markus Wernig, of Los Angeles, writes:

Your tip lost month to stack audio clips is one way of boosting low audio 
levels. But I have a much cleaner and simpler solution, since stacking tends to 
clutter a timeline, especially if you have to do this again and again. I do movie 
trailers, so my timelines always have way more than 20 tracks of audio.

The AVID has a nice "GAIN filter" that can boost your volume another 10 dB. 
FCP doesn't have that, but there is a work-around. Under Effects > Audio 
Filters > Apple there is AUDynamicsProcessor. This filter can be turned 
into a simple gain booster. 

I set the first slider (compression threshold) all the way to the right (+20) 
which basically disables the compressor. Now, I am free to use the second to 
last slider (master gain) to boost the audio of that clip -- up to a maximum of 
+40 dB!!!



  
  
  
  
  
  
  
  
  
  

I keep "presets" of that filter (+10 dB, +20 dB, +30 dB) in my favorites effects 
bin. It's a real easy way to boost low audio and it keeps your timeline clean. 
Also, should you later decide to add audio keyframes to your boosted audio 
clips, it's much easier if they are not stacked.

Love your new Edit Well mag, by the way.

Larry replies: Markus, I haven't spent any time studying the AU audio filters. Your very cool 
tip gives me a reason to go back and look at them. Thanks.

[ Go to top ]

New Video Disk Space Calculator Released

Jason Feinberg has created a very easy to use disk space calculator to help you estimate 
how much space your video files will take.

It's free and you can download it here: http://www.rabidjackalope.com/vdsc/

Thanks, Jason, for letting me share this.

[ Go to top ]

Last Month's Survey - LiveType and Motion

In last month's survey I asked whether you were using LiveType and Motion. Here are the 
results.

http://www.rabidjackalope.com/vdsc/


 

While many of you are using LiveType and Motion, very few are using them a lot. The 
majority answer for both was that they were used only "a little."

A minority of users said that they were using After Effects, principally, so there was no need 
to learn a new software program. (The Other category were principally responses from After 
Effects folks.) 

Both LiveType and Motion have a lot of unique features -- especially if all you need is to 
create some interesting animation quickly. The trick is to learn how to use them. 

I'm currently working on two new DVDs, one that teaches the basics of LiveType and the 
other that shows how to use Motion. These should both be available in my store by the end 
of August. I've also added a section in my fall seminar that showcases how to create 
fascinating LiveType effects in a very short period of time.

Thanks to everyone who provided answers. These surveys help me figure out what you are 
doing and what new training material we need to provide. 

http://www.larryjordan.biz/store/index.html
http://www.larryjordan.biz/seminars


[ Go to top ]

Update on Green-Screen keying

Last month, Chris MacDonald wrote:

I am looking for a method of Keying-green screening that give me the alpha 
channel to export to Flash. What I need is to convert green screen to alpha. I 
currently use After Effects 7 Pro with Keylight. Is that my best option?

Matt Davis sent in the following:

If you are using KeyLight in AE, simply render out your composition with the 
transparent background set to the Animation codec using Millions+ (The 
PLUS sign is important.)

The Alpha channel is then stored as part of the QT file - but it needs 'switching 
on' using the Cmd-J panel inside QuickTime Pro. 

Open the movie in QuickTime Pro, press Cmd+J, and check (turn on) the 
Alpha channel setting. With this method, you can make 'cut out' movies in 
apps such as KeyNote, too.

Larry replies: Thanks, Matt, for helping out with this advice.

[ Go to top ]

Exporting DVCPROHD to HDV

A client contacted me recently about problems they were having in getting DVCPROHD to 
export to an HDV QuickTime movie. (They were archiving their DVCPROHD video on HDV 
tape, because they couldn't afford a DVCPROHD deck.)

After some experimenting, here is the process we came up with: 

1.  Select the sequences you want to convert to HDV. These need to be DVCPRO-HD in 
format.

2.  Select File > Batch Export
3.  Click the Set Destination button and select where you want the HDV movies to be 

stored
4.  Set the Format to QuickTime movie
5.  Set the settings to HDV 1080i/60
6.  Leave Naming blank
7.  Make sure the pop-up is set to Audio/Video



8.  CHECK Recompress all frames
9.  CHECK Make movie self-contained

10.  Click OK.

All selected sequences will be compressed using these settings. To start the export process, 
click the Export button in the lower center of this dialog box.

Files will take about 3.5 times longer than real-time to export.

[ Go to top ]

Exporting from FCP to Flash

As long as we are on the subject of exporting, Sharon, from Picture This Video, writes in:

I found some info on the Adobe site on how to export to Flash -- it's pretty 
extensive, but here's the process (tested and works!):

1.  Export out of FCP using Quicktime conversion, and choose the Macromedia Flash 
file as the file format. I used Flash 8, at high quality, and changed the size to 320 x 
240.

2.  Then, open Flash. I have Flash 8 on my computer (they will offer you a free 30 day 
trial). 

3.  Select File > New > Flash Document.
4.  Choose File > Import > Import Video. A wizard will open. I used Progressive 

Download, and chose one of the pre-made skins to incorporate play, stop, volume 
controls (if you use any skin they have with External in the title, it won't cover up your 
video, it will place the controls below the video).

5.  Video will start encoding after you are prompted to save the .fla file. I put this in its 
own discreet folder.

6.  Go to File > Publish
7.  Then, when you open the folder, you'll see a .fla file, a .swf file, and a .flv file. You 

need all three files to publish to the web---I left that part up to my web designer, and 
just sent all three files to her, so I can't help after that point.

I'm glad to finally give BACK some advice to you.

Larry replies: And I'm glad you did. Thanks!

[ Go to top ]

Archiving Follow-up

Philip Fass writes:

Larry, that was a GREAT article on archiving. Thanks!



Just an FYI: Sony makes one Firewire AIT-2 drive for Mac that's only about 
$1200. The tapes are 80GB native. The few comments I've read on it seem 
pretty positive.

Here's a description:

http://b2b.sony.com/Solutions/product-detail.do?
prodId=32081&catId=32049&pageName=B2bUnified:Home:Storage:AIT-2%
20Turbo%20Tape%20Drives

Larry replies: Philip, thanks for the heads-up. I haven't heard anything about this deck, so its 
nice to learn of a less expensive solution.

For those that missed it, you can read the archiving article here.

- - -

More thoughts on Archiving

Eric Siegmann comments on last month's article on archiving:

Really though, I would hesitate to archive to DVD at all, at least for long term, 
and opt instead for AIT, DLT or other professional tape archive for data, and 
professional tape media digital clones (or safeties) for video. DVD media is 
easy to damage, there are many different formats so compatibility may still be 
an issue (go figure!), usually people burn and (try to) read them on the 
cheapest of no-name mechanisms, if you stick a label on it the disc can self-
destruct over time, and most importantly their capacity is too small for most 
projects. Heck, you can get USB flash drives with 8GB.

BTW, I agree with your assessment of dual layer and Blu-Ray/HD-DVD: don't 
even think about it! I think these formats are dead on arrival, but that's another 
topic.

Larry replies: Thanks for your comments. The archiving situation, currently, is a complete 
mess. I'm looking forward to the situation improving in the future.

[ Go to top ]

Using XDCAM as Archive Media -- Updated 

Bill Call, of the Scripps Institution of Oceanography, writes:

I have a large collection of Betacam tapes to archive and I have decided to go 
with XDCAM. The XDCAM format was introduced by Sony to replace the hole 
in the market left by Betacam being dropped from their line. The fact that 
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many News agencies ( CBS ) are adopting this new format leads me to 
believe that it will be around for awhile. XDCAM has a shelf life of at least 50 
years, a "real time" transfer rate, and is very economical. The low res files that 
are automatically generated in combination with Sony's PDZ-1 Proxy 
Browsing Software makes archiving very easy and organized. 

I have switched to XDCAM as my acquisition format so that everything I shoot 
from now on will be have a shelf life of 50 years from the date shot. Sony and 
Final Cut Pro are combining efforts and are offering free workshops 
nationwide. 

I am writing you after reading your article on archiving in July's Monthly 
Newsletter. What are your impressions of this format as a archival solution? 
Will you be doing any articles on XDCAM and Final Cut Pro in the future?

Larry replies: First, I think it is WAAY too early to know if XDCAM will be around for the long-
haul, which is what you need to be certain of before committing to an archive format. Sony 
has a habit of throwing lots of different video formats out there to see which ones "stick."

Second, Sony only released the plug-in which is needed to import XDCAM into Final Cut in 
mid-July. Worse, this plug-in only supports the two lower quality levels of XDCAM.

Third, XDCAM uses a method of compression similar to HDV, which is a very challenging 
tape format to edit. Also, XDCAM uses three different compression schemes, and the two 
lowest don't offer significantly better quality than HDV.

My main concern is that you are adopting a media which is brand-new, barely supported, 
and essentially untested for archiving all your old footage. This is a bit more of a gamble 
than I would be willing to take. XDCAM may end up being perfect. But at the moment, we 
don't know whether that is true or not.

UPDATE

Andy Mees wrote in after this newsletter was released to say:

With respect to your reply to the Using XDCAM as Archive Media question.  
Whilst I fully agree with the main thrust of your reply, there was one specific 
point which I believe was factually incorrect.  Hope you don't mind me pointing 
it out. You wrote: "this plug-in only supports the two lower quality levels of 
XDCAM."

Actually the XDCAM Transfer tool/plugin itself supports all XDCAM SD and 
HD formats (DV, IMX and Sony's MPEG HD at 18, 25 and 35 mbps).  It is 
FCP however, which currently does not support import or export to/
from Sony's MPEG HD at 18 and 35 mbps.  As and when Apple introduce 
support for these codecs in FCP/QT then the plugin should be ready.

Jody Eldred also provided the following update. Jody is an Emmy-winning director/
cameraman who also owns an F900 HDCAM. Sony and Apple both asked him to test the 
XDCAM HD and Final Cut Studio's editing capabilities for it, and he's been presenting those 
observations on the multi-city Apple/Sony Tour which just concluded in Chicago last week.



Apple is supporting the XDCAM HD transfer software quite well and 
thoroughly. Regarding the 35 mbp/s, all I can say is that Sony is very pleased 
with how aggressive Apple has been supporting all aspects of the XDCAM 
HD. (Extract from that what you may...)

XDCAM has been around for two years already, and has proven its 
robustness. I do believe it is the new Betacam, and the major news networks 
are all seriously considering it. The CBS O&Os have already bought it. Even 
Discovery HD has approved utilization of the 35 mbp/sfootage.

A 2/3" version of the camera is likely set for next year. I own the camera and 
am shooting on it constantly. XDCAM HD will be huge and not discarded 
anytime soon.

I'm not saying this as a salesman or a Sony shill, only as an informed 
colleague.

Larry replies: Jody and Andy, thanks for writing. I always want to provide accurate 
information and appreciate your feedback.

[ Go to top ]

Reader Mail

Motion's Motion Blurs

Scott writes:

I attended your recent DVD Studio Pro Class in Santa Monica (which was 
very helpful, btw). Anyway, you recommended that I should just import Motion 
documents into FCP and render inside FCP instead of exporting a QT from 
Motion. However, I lose my motion blur if I don't export a QT from Motion.
FCP does have a motion blur filter under the motion tab, but it doesn't yield 
results as nice as the one utilized by Motion's export function. Do you have 
any suggestions on getting FCP's motion blur to look as nice as Motion's?

Larry replies: I had to do some research on this. You are correct. According to the Motion 
manual, Motion Blurs are added in Motion during export. So, if you want to include a motion 
blur in your output, you'll need to export it as a Quicktime movie.

- - -

Cruising the Vault

Ted Langdell, of Ted Langdell Creative Broadcast Services, writes:

Just breezed through the newsletter. Lot of good stuff I'm going back later to 
digest.



The videotape life span item prompted me to write. You've said that the life of 
videotape is 30-35 years. That's probably a good figure for a lot of reasons.

On July 17, I hope to see the Oct. 13, 1957, 2" Quad West Coast time zone 
delay tape of "The Edsel Show." It's a historic piece of tape... aside from being 
old.

Maybe you know Kris Trexler? Here's the story about what happened to the 
tape between 1957 and 1987:

http://www.ev1.pair.com/edsel/edselshow1.html
http://www.ev1.pair.com/edsel/edselshow2.html
http://www.ev1.pair.com/edsel/edselshow3.html

Should be fun to see what happens when Play is pressed on the AVR-1 at 
Television City.

I'll let you know how it looks... another nineteen years after it was "found" and 
copied to one-inch. Maybe someone will have thought to roll a tape on a 
digital format like D5 while the Quad is playing.

Don't know whether David plans to play the whole tape or just part of it. I'd 
make a safety dub of the whole thing while it was out of the vault.

Perhaps instead of sending "tapeless" material from P2 to DLT, would it be 
simpler and less expensive to send it to tape on a DVCProHD deck. Same 
codec. Do the same thing with FCP projects done in DVCProHD. Output to 
DVCProHD tape from FCP.

Glad to see you'll be in Sacramento in September. Hope to be there if my 
schedule permits. (Unless I'm in the repurposed garage checking the tip 
protrusion, upper drum eccentricity and tape tension on my BVH-2800's with 
the gauges I just bought on eBay. Want to play some 1987 Ampex 1".)

Larry replies: Ted, thanks for writing. I just spent the last half-hour wandering around these 
links and enjoyed the history. The QuickTime open for the Edsel Show is incredible. 

Your comments on quad video tape also brought back memories. For those readers younger 
than, oh, say, 100, quad video tape was the be-all and end-all tape format for many, many 
years. The tape itself was 2 inches wide, and ran thru the deck at 15 inches per second. The 
tape deck alone was the size of a refrigerator -- lying on it's side. Sigh... sometimes I miss 
those days. 

The successor to Quad was 1" helical scan tape. The successor to 1" was Betacam.

Oh, and in answer to your question, the only problem with sending P2 video to a DVCProHD 
deck is the cost of the DVCProHD deck. 

- - -

http://www.ev1.pair.com/edsel/edselshow1.html
http://www.ev1.pair.com/edsel/edselshow2.html
http://www.ev1.pair.com/edsel/edselshow3.html
http://www.larryjordan.biz/seminars
http://www.ev1.pair.com/edsel/edselshow2.html


Comments on Importing Images

Marc Levine writes:

First, thanks for all the help you provide in your newsletter, lynda.com videos 
and books.  I am a regular user of them all.

I have a question about using still images in FCP5.  I am working on a DV 
NTSC video in which I will be using 300-400 images taken with a 10.2 MP 
DSLR as well as lots of video clips. I read everything I can about the square 
vs. rectangular pixel issues, as well as your recommendations for cropping 
still images to be imported into FCP.  

In the interest of time, however, I tried importing the .JPG still images right out 
of the camera, which of course are significantly larger than the 1800x1350x72 
crop you suggest.  (It would take me a long time to crop 400 images to those 
dimensions).  I understand I am probably working in overkill mode to say the 
least, but I notice that FCP automatically resizes my images to about 17% and 
there does not appear to be any distortion when they are displayed.  

Again, realizing that I am not using the best technique, what I want to know is: 
is FCP automatically compensating for the square/rectangular discrepancy 
and displaying the images correctly, or is there probably some distortion that I 
am just not sharp enough to notice?

Larry replies: FCP is NOT compensating for pixel size. Worse, you are feeding it hundreds 
of images way larger than it needs. At best, things will slow down drastically, at worst, FCP 
will choke as you put more images into it.

I recommend you crop first, import later. PhotoShop allows you to easily crate automated 
Actions which can crop all 400 pictures in less than a minute -- I strongly recommend you 
use it.

Here's an article you can read that helps explain what's going on. 

- - -

More comments on importing images

Martin Baker, of Digital Heaven, writes:

Regarding the importing stills issue from David Scott:
Yes FCP has an internal table of common video sizes and if you import an 
image at one of those sizes then the Pixel Aspect is automatically set. For the 
1440x1080 frame size of HDV, the Pixel Aspect is set to "HD (1440x1080)" 
which produces a 16:9 image. However it is possible to override this by 
selecting the still in the Browser, pressing Cmd-9 (to bring up Item Properties) 
and then setting the Pixel Aspect to "Square" under the Format tab. No need 
to use non-video sizes for stills if you do this.

http://www.larryjordan.biz/articles/lj_grfx_look.html


On the second part, the reason that the 720x540 pixel image retained the 
proper aspect ratio wasn't due to the increased DPI but because the frame 
size was no longer one of the standard video sizes, therefore the Pixel Aspect 
was set to "Square". There's a common misconception that FCP cares about 
the DPI value of an imported image. If this were true then there would be a 
browser column available to check the DPI value of imported images but there 
isn't! That's because the only thing that FCP cares about when a still image is 
imported is the pixel dimensions. DPI only matters when scanning or printing 
images, not when using them in FCP.

Larry replies: Martin, I agree completely. When working with stills in Final Cut the most 
important dimensions are total pixels across by total pixels down. Thanks for your comments.

- - -

Exporting Stills

Michael Grenadier writes:

Regarding your tip last month on exporting still frames, if you make a subclip 
of an individual frame you don't have to drag to the bin. I duplicate my 
sequence and put it in a new bin and then park on the frame, mark in, mark 
out, make subclip. 

Larry replies: Thanks, Michael. I'll add this to the list.

- - -

Converting DVDs to DV

Brian Crowdson, of Crowdson & Company, writes:

Thanks for your newsletter - I love it and I'm really looking forward to reading 
Edit Well.

Regarding DVD to DV conversion, I use MPEG Streamclip (http://www.
squared5.com). It may not be as full-featured as DVDXDV, but it's free. I don't 
need to convert very often and so far it's done the job.

Chris Roberts, of the UK, agrees:

I generally recommend MPEG Streamclip by Squared 5 for this sort of task....

Not only does it allow you to extract and convert Video and Audio from a DVD 
to whatever QT format you require, I often use it to extract M2V and AC3 
streams directly from the DVD to the reuse in another DVD SP project without 
the re-encode (obviously if no editing is required). Not only is it easy to use, 
but also free, providing you have the QT MPEG2 playback component which I 
believe is still part of the FCS package.

http://www.peachpit.com/editwell
http://www.squared5.com/
http://www.squared5.com/
http://www.squared5.com/


Larry replies: Thanks, both of you, I'll pass this along.

- - -

Automatically Adding Subtitles to DVD Studio Pro

Robbert-Jan van der Does, from the Netherlands, writes:

I really enjoy reading your monthly newsletter. It helped me tremendously in 
migrating from PC/Adobe Premiere Pro to Mac/FCP, as did your book 'Hands 
On Training for Final Cut'.

Last six months I've been working on a DVD for the medical industry. There 
are about 20 tracks with interviews and operations on the DVD, most of them 
are in English, some of them in Dutch and in German. The client wanted all 
the tracks to have subtitles.

So I had all the sequences translated by a facility house in the Netherlands. 
When they were ready they sent me a .txt file and after approval I received 
a .890 file. 

In my search for software which was able to convert the .890 file to a DVD 
Studio Pro-readable file, I came across a very nice program, called Lemony 
Subtitler.
You can buy and download the program ($ 175,- or € 135,-), (or a trial version 
that is fully functional except that it inserts random characters) at http://www.
jorgemorones.com/lemony/ .

This program runs on Windows machines but I guess it will also work on an 
Intel Mac running Bootcamp and Windows.

Lemony can convert almost any subtitle file into almost any other file type, 
including export to all kinds of graphical files, with or without alpha channel, 
compressed or uncompressed.

I have used it to convert to DVD Studio Pro subtitles, but I could also batch 
export a .PNG file for every subtitle together with a corresponding FCP EDL, 
all from within Lemony. (I used this because the client also wanted to have a 
smaller Quicktime with burnt in subtitles available on the internet.)

It was amazing to see all the subtitles being placed on the correct timecodes 
without any problems. It saved me lots of work.

The program is a little hard to master but there is a tutorial file included which 
can help you to get up and running.

Larry replies: Robbert-Jan, thanks!

- - -



Eliminating Flickering in Still-frames

Don Azars writes:

Forgive me if someone else has asked this question in the past.

But I have found that when using Freeze Frames and then using the exported 
sequence to make a DVD (iDVD) the Freeze frames jitter as if it's fighting with 
two fields of video.

Since I can't find a way to tell the Freeze Frame Modify command to deal with 
one field etc., I have to export all desired freeze frames as a still frame and 
reimport them.

Is there a better way?

Larry replies: Yup. Apply the Effects > Video > Deinterlace filter to each still frame in your 
Timeline. Problem solved.

- - -

Exporting for PC Email

Scott Bunke, of Alive Communications, writes:

What is the best method for exporting a short 2-3 min. video from the FCP 
sequence to make an email-able video for PC users to view.
 
Most FCP codecs require some third party media player to watch them i.e. 
Quicktime, etc.
 
What works with legacy Microsoft Windows Media Player? Many of my clients 
don't have the latest and greatest computers.

Larry replies: Buy a program called Flip4Mac - it allows exporting WMV files from FCP.

- - -

Things I Don't Know -- That I'd like to Learn

There are two subjects that I'd like to learn more about:

1.  Given today's DVD burners, whether it makes any difference what speed you burn at, 
or if simply matching media to burn speed is enough?

2.  Whether anyone has a DV, or video, logging software that they like that's affordable? 

I'll share your comments next month.

- - -

http://www.flip4mac.com/


It's vs. Its

Yes, folks, this debate refuses to die. Brian Dart, of the (self-proclaimed) Grammar Police, 
writes:

Last month, Ben Balser wrote:

"The subject if 'its' vs 'it's' gets confused very often. Technically, 
you can use either. 'It's' can be used as a contraction or as 
possession. 'Its' can only be used as a contraction and not as 
possession. So the way you used it is perfectly legal according 
to the rules of writing."

I'm not sure I agree with Ben or his mother on this subject. William Strunk Jr., 
in his fine book The Elements of Style, writes:

"A common error is to write it's for its, or vice versa. The first is a contraction, 
meaning 'it is.' The second is a possessive."

If I were writing a paper for school and I needed to choose a side on this 
issue, I would go with Strunk Jr. because then, at the very least, I would have 
a widely used book to use in my defense.

Judd Volino chimes in with:

Looking in my good old Webster's Ninth New Dictionary and at Dictionary.
com, the definitions seem clear:

IT'S is a contraction of IT IS or IT HAS.

ITS expresses possession. To say it "can only be used as a contraction" is 
completely wrong by these sources, and certainly according to my own years 
of writing experience. In fact it's the opposite: While "it's" can be used for 
possession, you can't use "its" as a contraction. Perhaps this person made a 
mistake in expressing the rule.

See http://dictionary.reference.com/browse/its

Larry replies: Brian and Judd, thanks for writing. I'm working very hard to get this through my 
head. It's very hard as its very hard.

- - -

And it doesn't stop there...!

Rob Howard writes to say that he is shocked, SHOCKED...! to discover that:

...you would use the word "premiere" (see your first article last month) 
between the covers of a respectable FCP publication like your own.

http://dictionary.reference.com/browse/its


I hope you will take this (tongue in cheek) admonition to heart. In the 
meantime I will try to summon my strength again to peruse your latest 
treasury of wit and wisdom.

Larry replies: Rob, if you hadn't used the word "respectable" in that first paragraph, I'd 
almost take offense. As it is, we are very ecumenical here. My feeling is that a good editor 
can start anywhere, they just end up at Final Cut!

- - -

Wrap Up

And on that note, we come to the end of another issue. I'm heading off to curl up with my 
Strunk & White and study its plot structure. 

You, on the other hand, can rest easy knowing that gimlet-eyed readers are watching out for 
the slightest grammatical missteps in this newsletter. 

And while you are resting easy, please take a few minutes and:

●     Register for one of my seminars
●     Subscribe to Edit Well
●     Buy my Trouble-shooting Final Cut DVD

I'm grateful for all your comments and questions. I love hearing from you because when you 
share your ideas and suggestions, we all learn.

Thanks and edit well.

Larry

Subscribe to Larry's FREE

Monthly Newsletter! 

Email:    
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at www.larryjordan.biz.

To unsubscribe, simply send me an email and I'll remove you from the list. This list is not 
sold, rented, or bartered. The only person who knows you are on this list is me.

The information in this newsletter is believed to be accurate at the time of publication. 
However, due to the variety of possible system and software configurations, the author 
assumes no liability in case things go wrong. Please use your best judgment in applying these 
ideas.

The opinions expressed in this newsletter are solely those of the author. This newsletter has 
not been reviewed or sanctioned by Apple or any other third party. All trademarks are the 
property of their respective owners and are mentioned here for editorial purposes only.

Text copyright 2006 by Larry Jordan & Associates, Inc. All rights reserved. This newsletter 
may not be reproduced or published in any way, in whole or in part, without specific written 
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