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Welcome to the latest edition of my monthly Final Cut Pro
newsletter -- and welcome to 2006!

The goal of this newsletter is to provide information
helpful to the professional user of Final Cut Pro.
This newsletter publishes each month. Past issues
are not archived, however, key articles are posted
to my website for your reference. All software
references are to Final Cut Pro 5 unless otherwise
noted.

Please invite your friends to visit my web site --
www.larryjordan.biz. We now have over 100
tutorials to help you get the most out of Final Cut!
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Discover the Power - 10-city Seminar Tour Starts Jan.
18

Our next seminar tour starts in Austin, Texas, on Jan. 18 and
travels to ten cities around the US. We are very excited
because, for the first time, we are offering TWO seminars:

e Supercharge your Editing - for the beginning to



intermediate editor
e The High-end of Final Cut Pro - for the intermediate to
advanced editor

Supercharge your Editing is a four-hour evening session that
will show you techniques to get more organized, improve
your editing speed and efficiency, and get a better handle on
outputting to video tape and the web. Click here to listen to
a brief audio description from me.

And now, thanks to the generosity of a donor who wishes to
remain anonymous, we are able to offer special student
pricing to the Supercharge seminar to all full-time students:
$79!

The High-End of Final Cut Pro showcases working with HDV,
HD and 24 fps video in the morning, then shows you how
you can improve the quality of your audio, including repairing
bad audio, using Soundtrack Pro in the afternoon. Click here
to listen to a brief audio description, also from me.

To make this session even more interesting, the DR Group,
one of LA's leading Final Cut sales, rental and production
facilities, is providing HD equipment for us to use during the
seminar.

This is all very exciting, and I'm delighted with the response
to both these seminars. We still have seats available.
Register for both sessions today and save money.

Click here -- http://www.larryjordan.biz/seminars -- to
register or learn more. | look forward to seeing you there!

Go to top.

Technique: Creating Special Effects
with Non-Standard Sequences

We all know how to create new sequences in which to edit
clips. In fact, most of us probably take our sequence settings
for granted.

But here's a technique that can change the whole way you
think about sequences.

What we are going to do is to create a sequence that is
WIDER than a normal frame of video. We will then put three
video frames into it -- side by side -- and use them as a
background in a traveling matte.

A traveling matte is a great way to fill text with moving
video. Except in this case, we will fill the text with three
different frames of video.



And, in a first for this newsletter, I've created a little
QuickTime movie at the end of this technique so you can see
what the final effect looks like.
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1. I went to PhotoShop and created three full-screen color
images - one red, one blue and one green. You can use any
video you want, | selected these three colors because it
makes this exercise easier to explain.

Here are the three images, imported into Final Cut, with each
displayed in the Viewer.

Sequence Settings

Name: |Sequence 1

Ganeral ' Video Processing !, Timeline Opticns ' Render Control ', Audio Qutputs |,
Width Height Aspect Ratio
Frame Size:| 720 x| 480 NTSC DV (3:2) 4

Pixel Aspect Ratio: NTSC - CCIR 601 / DV (... I#] | Anamorphic

Field Dominance: Lower (Even) 3

Editing Timebase: | 29.97 H

2. Next, | created a new Sequence (Cmd—+N), then went to
Sequence > Settings to make some changes.

Multimedia Small (4:3)
Multimedia Large (4:3)
NTSC (4:3)

NTSC DV (3:2})

CCIR 601 NTSC (40:27)
CCIR 601 NTSC 5q. (4:3)
CCIR 601 / DV PAL (5:4)
CCIR 601 PAL 5q. (4:3)
HDTY 720p (16:9)
HDTY 10801 (16:9)

HD (960x720) (16:9)
HD (1280x 1080} (16:9)
HD (1440x1080) (16:9)
Film {(Academy) (4:3)

Custom {3:2}



3. From the Frame Size pop-up menu | selected "Custom.”
This allows me to create a custom image size, rather than
the default DV-NTSC setting | normally use.

Mame: |'I|'|.I'[de sequence .;aéﬂ""ﬂ

Gereral |, Video Processing |, Timeline Options |, Render Control | Audic Outputs |,
- T
" Width * Height Aspect Ratio
Frame Siza: | 2160 x| 480 Custom
LD

4. Next, | changed the horizontal width of the sequence to
2160 pixels. Because | want to display three full-size DV
images side-by-side, | need to make the sequence one
image tall (480 pixels) by three images wide (720 x 3 =
2160).

Wide sequence J
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5. When | loaded the sequence into the Timeline, look at how
wide it displays in the Canvas.
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0100:10:00 SLap-an 61-00-04:00 G1:00:08:00

5] a = |[creen screenuf
2] g & -BT[.IE screen.tif Blue screenctif
nla & -Rr_fd screen.tif ‘Red screen.tif
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6. Next, | edited my three color clips to the Timeline and
stacked one on top of the other.
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7. 1 double-clicked the Red image, on V1, to load it into the
Viewer. | made sure the Scale was set to 100%b6, and
adjusted the Center position to -720. This moved the Red
image all the way to the left side of the sequence.
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8. My Timeline now looked like this. (Remember, the Green
image is on V3 and currently blocks the Blue image.)

. vidEn

hllame | Parameters | Maw
¥ Basic Motion @ o
Seale i ,u.l.ﬁ_l_l_l_l_l_ ¥ 100 @.‘
Rotation - - ] r{;-
=
Center [".-T-‘- | r20 | 1] el
Anchor Point | T % | 1] f:_;,.

9. | double-clicked the Green image, on V3, to load it to the
Viewer. | made sure the Scale was set to 100%b6, and
adjusted the Center position to 720. This moved the Green
image all the way to the right side of the sequence.
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10. My wide sequence now looks like this. This is a single
sequence, but wide enough to hold three full-screen images!

11. I created a new, normal, sequence in the Browser and
named it " Seq - Text effect”. | also renamed my Wide
sequence: " Seq - 3 screen wide" so that both my
sequences would appear together in the Browser. (Notice that
| also created a Bin, called "Colors,” and moved my three
color clips into it. This is just an optional step.)
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12. | then created a text clip (Goudy Heavyface, 168
point) to serve in our example...

| = | Seq - 3 screens wl+e J

= -TEH | Text |
[} 1

13. ... edited it into the Timeline, and edited " Seq - 3
screens wide" on top of it.

Composite Mode | ' Normal

Alpha Type > Add

Reverse Alpha Subtract

Difference

Multiply

Screen

Overlay

Hard Light

Soft Light

Darken

Lighten

Travel Matte - Alpha
Travel Matte - Luma
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14. To get the color to display inside the text, | needed to
create a traveling matte. | did this by selecting the V2 clip
and selecting Modify > Composite Modes > Travel Matte -
Alpha.
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Poof! The colors are now displayed inside the text.
Remember, since you can use ANY video clip, imagine what
this would look like with video you shot playing back inside
the text clip. The process is the same.

Center | () | 720 | o e *

center | () | 720 , | o| 4l B 4

15. Now, to get the colors to move inside the text, | dragged
Seq - 3 screens wide up into the Viewer. | set a Center
keyframe at the beginning of the clip to -720, and a second
center keyframe at the end of the clip to 720.
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16. Now when | play the sequence, the video plays inside the
text, while the sequence pans inside the text, creating a look
that can't be achieved any other way.

And, in a first for this newsletter, here's a small (500K)
QuickTime movie that shows the finished effect. Remember, |
just used Red, Green, and Blue as an example, You can use
any video and the effect will look even better.

Click here to play video.

Go to Top

Tip: Final Cut and Importing TIFF images

As | was working on this last technique, | discovered



something | didn't know -- or had forgotten.

When | created my color screens in PhotoShop CS2, | saved
them as a TIFF, as | prefer the TIFF format for creating
images for importing into Final Cut.

However, | saved them using ZIP compression, and Final Cut
refused to import the files.

When | re-saved them as TIFFs using LZW compression, Final
Cut imported them perfectly.

Hmm... | never knew there was a difference, but, apparently,
there is.

Go to top.

Update: The Life-span of DVD's

From time to time in this newsletter, we've had discussions
about the life-span of CD and DVD media. At a trade show
recently, 1 had a chance to talk to the engineers at MAM-A,
one of the better CD/DVD media companies, about the life-
span of burnable disks.

Here's what | learned.

The life-span of a burnable CD or DVD is highly dependent
upon the quality of the organic dye it uses. Not all organic
dyes are the same. In fact, organic dyes will vary from one
product line to another from the same manufacturer. (Want
to know the technical name of the dye? Phthalocyanine. No, |
can't pronounce it.)

For example, MAM-A Gold label CD/DVD discs have been
shown in the lab to last 6 times longer than silver label.

MAM-A estimates their Gold label CD-R's have a life-span of
300 years and the silver CD-R's of about 50 years. Other
discs that they have tested look like they'll fail in 2 years or
less.

Due to differences in organic dyes between CDs and DVD's,
Gold label DVD's have a lab-rated life-span of 100 years, if
handled properly. MAM-A silver label CDs and DVD's can start
to degrade after 20-30 years.

Also, to improve disc longevity, store CDs and DVD's in jewel
cases, on edge, in a dark and temperature controlled space.
For those of you old enough to remember, these are the
same instructions we followed for storing vinyl records.

Here's a link to NIST which discusses the best ways to
archive CDs and DVD's:



http://www.itl.nist.gov/div895/carefordisc/

I'd been reading recently about a concept called "CD-ROT."
CD-ROT is caused when a bacteria attacks the aluminum
backing of a replicated CD. Burned discs are generally not
affected by CD-ROT.

Also, MAM-A recommends that to improve data integrity and
compatibility, burn your disks more slowly. My
recommendation is to burn CDs at 16x speed and DVD's at
2X speed.

They felt that those numbers were a bit conservative. As
their engineer, Joe Weisenbach, stated: "We see excellent
results burning CDs at 16x, we have not seen significant
improvements in burning DVD's at speeds less than 8X."

As a follow-up, | sent MAM-A an email asking about the
correlation between "lab-testing” and "real-world" testing.
They replied: "Who knows? We've only been making them for
12 years."

Go to top.

Update: Life-span of DV tapes

Bill Moede, of Green Bay, Wisconsin (which I mention
because it is near where | grew up), sends in the following
update:

I have also had dropouts on older miniDV tapes, 4-
5 years. For that reason, if we are retaining
material long term, | master to DVCAM. | have
DVCAM tapes that are nearing 8 years old with no
problems.

I had also been making backup masters on SVHS, |
have of some of these tapes that are still quite
good after 12 years.

For a few years, | was backing up to digital 8mm
just using a digital 8 camera with DV input, but I
was seeing some dropout on those tapes after a

few years also.

Currently, we are making backup emergency copies
to Maxell Broadcast quality DVD's. Yes, | know its
compressed, but better that no video at all!

Also, I do not reuse miniDV tapes more that 2
years old.

Uli Plank also adds a comment:



[Larry wrote:] | understand your frustration --
dropouts are not good. However, | am DEFINITELY
not a fan of archiving on hard disk.

Uli continues: Very true! But in the case of very
important footage, as long as it is short enough, I'd
rather consider optical media. Tape is very sensitive
to dust and magnetic fields, which are nearly
everywhere. DVD-RAM is a very robust long-term
medium and "only" depends on the availability of a
reader (which may change it's connectors, OS-
support and such). And, well, even a tape needs a
compatible player ;-)

Larry replies: Thanks to both Bill and Uli.

Go to top.

New! Final Cut Pro 5 - Beyond the Basics
Training DVD Released!

I'm delighted to announce the release of my latest training
DVD -- Final Cut Pro 5 - Beyond the Basics -- published by
Lynda.com.

This DVD contains about 8 hours of narrated QuickTime
movies where | show you how to use many of the advanced
features of Final Cut Pro 5. Topics include:

How to setup your system
Sub-clips and nesting

Audio in Final Cut

Advanced Motion Effects
Advanced Filter Effects
Chroma-keying

Working with Composite modes
Creating travel mattes

Color correction and limit effects
Understanding media management
Trouble-shooting

Click here to download a small PDE (76K) containing a
detailed Table of Contents.

Click here to order vour copy.

Go to top.

Follow-up: Compressor Settings and Issues

Steve Browne, from Australia, wrote in with a question on
Compressor which sparked this next technique:



I read your website and also have done all your
tutorials on Lynda.com, as well, of course, buying
one of your books! So I appreciate all the advice
you have given. | also appreciate that your voice is
easy to listen to!

Anyway in your next newsletter can you write
something on Compressor 2? There is a lot of talk
on the Apple discussion site that 2 pass VBR gives
artifacts, especially on transitions and is generally
to be avoided.

What would your recommendation be? For a
commercial production what would you use, or
would you go to BitVice?

Karl Arndt also chimed into this discussion:

At our Final Cut Users Group meeting the question
of 2-pass encoding came up when doing small
(short) projects. Our guru master, Jerry Hofman as
well as others, felt with short programs, anything
under 60 minutes, that there was no advantage to
using 2 pass VBR. Single pass encodes did not
affect the quality of the encode at all and the speed
of the encode was much faster.

I know from your Final Cut tutorial video, which 1
live by, that you go into great length on setting up
the parameters of High Quality encoding. Do you
agree with Jerry regarding the short program
assessment? What bit rates would you adjust to the
single pass encode?

Larry replies: | was all set to answer this question, when |
got a great email from Uli Plank which helps explain the
problem.

[Larry wrote:] My recommendation is to set the
average data rate to 5.5 and the max data rate to
7.2 -- regardless of whether you are burning or
replicating(i.e. going to a glass master). There's no
advantage to going much higher and there are
significant problems with data rates that are too
high.

Uli responds:

If I may chime in on this, with my years of
experience in DVD-authoring as well as teaching it
(and being the leading author on DVD-production in
German language).

I'd like to add a few things, regarding Compressor



2 in particular. In their effort to tackle the problem
of overshooting data-rates in C1, Apple seems to
have ruined the quality of 2-pass VBR encoding to
some degree. I've seen quite a few cases now
where 2-pass VBR doesn't look as good as the
simple 1-pass (which is not strictly CBR, but close).
So, my first recommendation is:

If you have the space, use 1-pass over 2-pass VBR
until Apple fixes the problem. You are absolutely
right about staying below 8 mbps (including all
soundtracks!) if one is going to duplicate (i.e. burn)
the DVD's. And definitely avoid PCM audio, always
use AC-3 for DVD-/+R. If you want to play even
safer, stay under 7.5 mbps in the sum. Going lower
won't help with compatibility on critical players,
rather try different brands of DVD-/+R.

If you are going to replicate (i.e. press the DVD's
from a glass master), you are allowed to go higher.
The sum of all streams should not exceed 10.8
mbps in this case, every spec-compliant player is
supposed to play such DVD's. But don't expect too
much of an improvement in quality if, let's say,
[you are] using 9 mbps instead of 7.5 for your
video. The visible improvement will be far lower
than the change from 4 to 5.5, for example.

You'll rather want to use the higher data-rate for
additional soundtracks in higher quality formats,
like PCM or DTS (if the client is ready to pay for it,
the encoders are costly).

If you are still unsatisfied with your video quality
from Compressor, try another encoder. On the Mac,
there are BitVice (www.innobits.se) and MCC
(www.mainconcept.com), both of them have
watermarked demo-versions online.

The best software encoder is, unfortunately, still
only available for the PC (Cinemacraft). But if you
have very discerning clients and regular encoding
jobs, it may be worth the investment to set up a
fast PC (even with the basic version of that
encoder) and use it for encoding only while doing
your creative work on the Mac.

Finally, please remember the good old rule of GIGO
(garbage in -> garbage out): if you feed it bad
video, no change of data-rate and none of these
encoders will really help. The worst thing is any
kind of video noise, it's pure poison to MPEG. Any
levels of [camera] gain higher than 6 dB on most



camcorders is asking for trouble.

Larry, again: Also, in the Late-Breaking News PDF on
Compressor that is available on Apple's website, there's this
warning from Apple:

Using all Best settings may result in unexpectedly
long processing times. If you are reducing the
frame size in addition to deinterlacing the frame,
Fast or Better will likely provide sufficiently high
quality, depending on the amount of downward
resizing.

Go to top.

Technique: Normalizing Audio Levels in Soundtrack Pro

Last month, | discussed how to replace bad audio with clean
ambient noise. This month, I'd like to show you how to use
the Normalize feature in Soundtrack Pro to raise audio levels
in a clip, without running the risk of sending them into
distortion.

First, though, let me explain normalization. When we raise
the level of an audio clip, there's always the risk that we will
raise it too far, causing it to distort. In Final Cut, there is no
effective way to prevent this, short of listening to every clip
and adjusting the volume.

Normalizing takes a different approach. When you normalize
a clip, you are raising the volume of the entire clip so that
the loudest portion of the clip equals the normalization value.
In other words, normalizing raises the volume of a clip,
without running the risk of distortion.

When dealing with a very soft clip, normalization can be a
huge help!

Here's how to normalize a clip in Soundtrack Pro.

1. Open Soundtrack Pro and open the clip you want to
adjust. Or, you can Send the clip from Final Cut to a
Soundtrack Pro Audio File project. Or, drag the clip on top of
the Soundtrack icon in the dock or Application folder. Or, ...
well, shoot, just open the clip.
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2. Here's a clip opened in an Audio File project. An audio file
project allows us to edit a single clip. Clips can be either
mono or stereo, however, we can only edit one clip at a
time.

3. When | play the clip, the Meters tab shows me that the
loudest portion of the clip is -8.3 db, while the majority of
the clip is down near -12 db. In other words, this is too
quiet.

4. Double-click the waveform to select the entire clip.




Effects [ ]
Fade In
Fade Out

Mormalize.. F#L
Adjust Amplitude... 3L
Silence 3%

5. Choose Process = Normalize to open the normalization
dialog.

6. The Normalization dialog defaults to a 0.000 deb level --
which is TOO HIGH! It also shows that the maximum volume
of the clip is a little more than -8 db. What this dialog says is
that it will raise the volume of the selected audio clip such
that the loudest portion of the clip equals O DB.

7. If 1 am normalizing a clip that will be played by itself and
not part of a mix, I will normalize it to -3 db, as shown here.
If I am normalizing a clip that will be played as part of a mix,
I normalize it to -6 db. I can set this level either by moving
the slider, or by typing in a value. In this example, | typed in
a value.




8. Here's a comparison of the clip before and after
normalization. Notice that the top waveforms are small, while
the bottom waveforms are much taller. The clip is now
significantly louder, as indicated by the taller waveforms.

9. Now, when | play the clip, see how the loudest portion has
increased from -8 db to -3 db, as indicated by the red circle.
Also, the overall volume of the entire clip is increased,
without any risk of distortion.

10. Sometimes, though, a part of the clip is too loud -- a
cough is a good example. In that case, if you normalize the
entire clip, the loud cough prevents the rest of the clip from
increasing in level. In these cases, you want to select the




audio you want to increase, as indicated here, then normalize
as we've just discussed. In other words, select the audio to
exclude the cough, then normalize.

11. One of the real benefits of Soundtrack Pro is it's ability to
non-destructively edit audio. For instance, if you UNcheck the
Normalize check box in the Actions menu, you can compare
what your clip sounds like with, and without normalization.
This is a great way to make sure everything sounds the way
you want it to.

Go to top.

Last Month's Survey: Soundtrack Pro

Last month, | wanted to learn what you liked about
Soundtrack Pro. Here are the results:




With 129 responses, the top five choices were:

Integration with Final Cut Pro (14%o)

Its ability to reduce noise (13%)

Its ability to repair bad audio (12%b)

Its price (or that it's included in Final Cut Studio) (9%)
Its ability to edit audio non-destructively

AR

I also found it interesting that fewer people than normal
responded. Perhaps it's due to a lack of interest in
Soundtrack, or the distractions of the holiday season.

As always, | find your responses very enlightening -- and use
them to figure out what to cover in this newsletter.

By the way, if you want to see results from all our past
surveys, you can find them here:
http://www.larryjordan.biz/surveys.html

Go to top.

This Month's Survey - 3rd Party Plug-ins

This month I'm curious to learn if you use third-party plug-
ins with Final Cut. So, what I'm asking is whether you use
third-party filters, and, if so, what you use them for.

Completing the survey takes only a minute and you can see
the results as soon as you vote. As usual, I'll post the results
in next month's issue.

Click here to take the survey:
http://www.pollmonkey.com/p.asp?U=9535426188

Use the Back button on your Browser to return.

Go to top.

Technique: Fancy LiveType Tricks

I was going to write about creating keyframes in LiveType --
but, in researching this technique, | discovered a whole flock
(that's a technical term) of other neat tricks, so | changed
the title.

Here's what we are going to do: | want to animate a
background graphic to use behind a lower-third super in
LiveType. I'll create the background in PhotoShop, import it
into LiveType, where I'll make it look beautiful. Or, um, at
least make it look better....

Fasten your seatbelts, here we go...
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New

Name: |Shape mask _ | o~
~ Preset:  Custom [
Width: 720 | pixels n ( Save Preset... )
Height: 150 | [ pixels ) | ( Delete Preset... )
Resolution: |72 | pixetssinch  F#)
Color Mode: | RGE Color 18] | 8 bit 2]
Background Cantents: ' White ﬁ Image Size:
316.4K

1. Open PhotoShop, any version will do, and create a new
image with a resolution of 720 x 150 x 72. This creates a
graphic that goes the full width of the video frame, but only
about 1/4 of a frame high. You can leave the background set
to White.
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2. This screen then appears. We are going to use this as the
basic shape into which we will put moving video. But, first, |
want to fade the right edge so that it looks less "block-like."

i
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3. Click on the QuickMask button on the Tool palette. This
switches PhotoShop from image editing mode to mask editing
mode.

i

[& [ Ree -
[ — #1
|§ [ Green 2
|§ [ Blue #3
& [ Quick Mask 4

4. You can tell you are doing it right when the Channels
palette highlights the QuickMask channel.
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5. Select the default gradient tool and drag a gradient from
the right edge to the left. This creates a mask that fades the
right side to transparent, while leaving the left edge solid. If
you want less fading, draw the gradient line shorter. If you
want more fading, draw the gradient line longer. if you want
the fade to come from the top, or bottom, or anywhere at an
angle, change the direction of the gradient line.

‘BmAA N _ #shape mask @ 100% Maskjg)
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6. Here's what our image looks like, in Quick Mask mode,
with the gradient drawn.

Save As: Shape mask.psd

Format: [_Phntushnp h

Version Comments:

Save: ] As a Copy | Annotations
h ™ Alpha Channels [ 5pot Colors
T Layers
Color: | Use Proof Setup: Working CMYK

™ Embed Color Profile: sRGB IEC61966-2.1

7. Save the file. Remember to keep it in PhotoShop format,
with the alpha channels on. (Alpha channels store the
transparency information for an image or clip.) In our
example, | called the file "Shape Mask.psd".

New 3EN
Open Template... 4 3E0
Open... #0
Open Recent >
Close Window BEW
Close Project 4 W
Save %S

Save As... 1r 385

Place.. 38
Place Background Movie... {3l




8. To bring the file into Livetype, select File > Place (if you
want to bring the file in on a background layer, select File >
Place Background.)

9. The Shape Mask image is displayed centered in the
Canvas. Notice that the Quick Mask we created faded the
right side of the image to transparency automatically when
LiveType imported it.

10. In the Timeline, | stretched the clip by dragging the right
edge so that it runs 4:00 seconds, rather than the default
2:00 duration assigned by LiveType. Notice that | also
dragged the Out indicator so that it touches the end of the
clip. This tells LiveType how long a file to export.




11. Now, we want to add a colorful animated fill to the
graphic. Go to Media Browser > Textures > Smoke and
select the Embers animation (or any other animation you
prefer).

12. Click the Apple to Matte button at the bottom of the
Media Browser.




13. Sha-zaam! The embers clip totally replaces the white
background of the PhotoShop clip, but it retains all the
transparency information. Very cool! Preview this and notice
that the clip also retains all the animation from the embers
clip.

14. Except, um, the animation stops about 3/4 the way thru
the clip. Sigh... It's still not perfect. The reason for the stop is
that we stretched the PhotoShop clip so that it runs 4:00,




however, the embers video only runs about 3:00. We need to
slow down the embers clip.

To do this, go to Inspector > Attributes > Matteand
change the speed to 75%b6. This slows down the embers clip
so it runs 4:00.

15. But, we aren't done yet. Our image is in the wrong place
and at the wrong size. Select the clip in the Timeline and go
to Inspector > Attributes > Glyph. Click the Scale lock
icon to unlock it.

Change the Scale Y to 70%b6 to make the clip less tall. Then,
unlock the Offset lock, and change the Offset Y to 155, to
move the image to the bottom portion of the screen.




16. When that's done, your image looks like this.

MNew Text Track ®T
Duplicate Track ¥D
Delete Track

Add New Effect
Duplicate Effect
Delete Effect

17. One last set of things to do -- we want the image to
move in from the left side of the frame. To do this, we will
create two keyframes which represent it's starting and ending
positions.

18. Move your playhead to the beginning of the Timeline.
Select the Shape Mask clip. Go to Track > Add New Effect.
LiveType creates a new effect track immediately below the
Shape Mask clip, with a default duration of 1:00. You can




change the speed of your effect by changing the duration of
this clip.

19. With your playhead at the start of the Timeline, select the
Effect clip. Go to Inspector > Attributes > Glyph. Unlock
the Offset lock, and change Offset X to -700. (You can't
move the slider this far, you'll need to enter the number.)
This moves your image off-screen left.

20. Preview your image and watch as it flies on screen. The
time of the move is controlled by the duration of the effect
clip.

And, just show show off, here's a small QuickTime movie (1.1
MB) that shows what we just created.
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Reader Mail -- LOTS of updates 1/10/06
Peak vs. RMS meters in Soundtrack Pro

Dale Komai writes:

I have an additional question regarding the Peak
and RMS filter settings: When is it more appropriate




to select the Peak setting rather than RMS and vice
versa? Does it depend on the type of audio file
(such as an actor's voice or a musical soundtrack)?
Or, are there no set rules?

Larry replies: While the meters in Soundtrack Pro display
audio peaks only and don't display RMS levels, there's a filter
in Soundtrack Pro, called the Multimeter, that contains a
Spectrum Analyzer function that displays both Peak and RMS
levels.

Here's what the Soundtrack Pro manual says:

There are three display respond modes: RMS Slow,
RMS Fast, and Peak. RMS Slow and RMS Fast
modes show the effective signal average (Root
Mean Square) and offer a good representation of
the perceived volume levels. Peak mode shows level
peaks accurately.

Generally, you use the Peak indicator to display overload, or
distortion, conditions. You use RMS to display the perceived
loudness of the sound. The difference is in how quickly they
ramp up to display loud sounds and slide down to display
softer sounds. The ear is not a perfect listener. It takes time
to perceive loudness or quietness. RMS meters tend to
display how we hear volume more accurately than peak
meters.

Scrolling End-Titles

Chi-Ho Lee, a fellow Apple trainer, writes:

I have an answer for Tim Wilson's question from
last month.

Tim wrote: | am trying to do a relatively simple
scrolling end-title sequence for a project. 1 want the
titles to scroll from bottom up, but stop before the
title has completely rolled off the top of the screen.
It's not a question of masking, but of stopping, the
scroll, before the time indicated for end of the
titling clip.

Chi-Ho responds:

If you use Boris Title Crawl, you can achieve what
he wants to do - stopping a scrolling in it's motion.
You have to check the "Use Percentage Completion
box and then keyframe the "percentage complete"
parameter. This will allow you to manually
keyframe how the Roll will move from the bottom
to the top or vice versa.



This is a little known secret!

Grant Benatar wrote in with another suggestion:

I create all of my scrolls and rolls in Photoshop
then import them as still images into FCP. | can
then key frame the motion any way | want! All you
have to do is increase the vertical size of the image
in photoshop to suit your needs. It can sometimes
take some tinkering, but it has never failed me.

Larry replies: These are two cool ideas. Thanks!
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Basic Bug

Martin Baker, from the UK, writes:

Thanks for a great newsletter. | totally agree with
you about those nutty things in Soundtrack Pro! |
was interested to see the question about the Basic
3D filter along with the screen shot because it
beautifully highlights a long standing bug in FCP
which puts kinks in the image - that "turning the
corner” you were referring to! For the past two
years | have worked on a show that heavily relies
on corner pinning and this bug was a constant
PITA!

Larry replies: 1 am becoming a believer in the "squeaking
wheel"™ method of problem solving. If enough of us squeak
loud enough, one of these days it will get fixed.

MPEG-2 Maladies

As long as we are complaining, Ben Balser wrote in to say:

Larry, in this new issue of your newsletter you
properly quote the FCP-5 manuel in regards to the
MPEG-2 codec showing up in QTPro. Well, I ran a
standard upgrade of Final Cut Studio, which
included both Compressor and DVD Studio Pro. |
still have no MPEG-2 option in QuickTime Pro. |
know MANY other professional videographers who
have the same dilemma

Would it be possible for you to verify why this is? |
know it contradicts what is in the book, but this is



what happens in the real world. Do | need to re-

install DVD Studio Pro or Compressor to force the
MPEG-2 option to show up in QTPro? What's the

deal?

Larry replies: My understanding is that Apple no longer
supplies the MPEG-2 codec for QuickTime. You are not alone
in pointing out that this is missing in QuickTime 7.

Tom Wolsky added this comment:

[Larry, your comment from the manual] isn't right |
don't think. If you install FCP you'll almost certainly
install Compressor, but if you're running Tiger and
QT7 an MPEG-2 export still does not appear in
QuickTime Conversion. You really are required to
use Compressor or third party MPEG-2 encoders
that will appear there.

Larry, again: | just went up to the Apple website and found
this in their Support Knowledge Base:

Because of the superior capabilities of Compressor,
the QuickTime MPEG-2 encoder is superfluous and
is not included with new installations of DVD Studio
Pro 4 or Final Cut Studio. If you upgrade
applications on a system that already has the
QuickTime MPEG-2 encoder, the upgrade won't
remove the encoder; it will still be available for
applications that use QuickTime export options.
With new installations, you can still export directly
from Final Cut Pro to get MPEG-2 output, but you
should choose Compressor instead of QuickTime as
the export option.

By the way, thinking about Compressor and knowing that
many of you work with PAL, here is an Apple Knowledge Base
article that may be relevant if you are moving files between
PAL and NTSC: http://docs.info.apple.com/article.html?
artnum=302511
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Moving Markers Redux

Andreas Kiel writes in with additional comments on
XML2Text:

Thanks for mentioning XML2Text. People should
contact me at kiel@spherico.com. Also, in last
month's issue, Markus Wernig wrote: "Is there any
way you can think of that would allow us to
transfer markers from one master clip to an




identical second one?

"This came up in our company since many editors
like to use markers on long master clips. When
these master clips get corrupted (as 2 did in our
case), you can simply reimport the clip, but you
lose all markers. We are a movie trailer shop and
work with full-length features which are usually
captured in 2 one-hour clips. Losing markers can
be a big deal for us.”

Larry replied last month: Nope. Since you can't
select markers, there's no way to copy or move
them.

Andreas follow-up:

This can be done pretty easily with XML. Export
each - the first clip and the second one as XML.
Open both in TextEdit. Search for <marker> in the
first (original) one. Set the text selection from the
first marker till the end (</marker>) of the last
one.

Now copy this text selection. In the text of the new
clip go to the same text position the markers start
at the first one - then paste and save the file.
Import [the clip back] into FCP, and all markers are
back again.

He can also use my XML2Text to do this.

Larry replies (this month): Interesting. I've always been leery
of messing with XML for fear something might blow up. This
IS a neat solution.

Boris is, Actually, Here

Philip Rockey, of South Windsor High School in Connecticut,
writes:

Just a note on your response to one of the
questions about titling. I am using FCP Studio in
school and it does include Boris titling so you can
do all the font and size changes that you indicated.
Most of the readers are probably not in the
educational setting but just wanted to pass that
along to you.

Tom Wolsky agrees with Philip:

That's not right. Boris Calligraphy is included in all
versions of FCP, academic and NFR. It has been



since Boris Script was introduced in v2.

Larry replies: My apologies, thanks for the corrections.
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Avoiding an Audio Catastrophe

Tom Wolsky wrote in about my comments on monitoring
audio and video from different places:

[Larry wrote] Watching video on a video monitor
while listening to audio coming from your computer
is a recipe for disaster -- because there's a built-in
3-9 frame delay in sending signals to a FireWire
device. This means that things will sound out of
sync, when they really aren't.

There is a playback offset to match the computer
audio with a delay to the digital/analog conversion
path. This does add a delay in the response time for
playback start/stop.

Larry replies: Tom, while there is a playback offset
adjustment, my point was that, in general, you will not hear
audio sync correctly if you monitor from two different points.

However, Tom makes a good point. Delay is in any digital
signal path, it's called "latency.” You can adjust for the delay
between your computer and an external device yourself by
going to Final Cut Pro > System Settings > Playback
Control tab and adjusting the Frame Offset. It's default
setting is 4.

The Final Cut manual states:

Frame offset can be any whole number between O
and 30. The default value is 4. For example, if a
video monitor connected to your DV camcorder
shows your program 4 frames later than your
computer display, a frame offset of 4 will
synchronize the two.

However, and this is important, the Frame Offset adjusts
audio and video equally. If your audio is out of sync,
changing the Frame Offset will not bring it back into sync.

FCP & BWF

Jeff Colon writes:

I am enjoying the format and info available in the



FCP newsletter. | am a field sound recordist able to
deliver files in a variety of formats that FCP will
import. Issues of time code importation are vague
at best. | guess the question | would like to ask.
What is the preferred file format for delivery to
post. BWF poly or BWF mono, same with .WAV. For
FCP posties. The Time Code thing although a bit
daunting is actually pretty straightforward. (I have
to keep a "Cheat Sheet” with me at all times
anyway). How do you all get time code into FCP
(Sebsky) ??7.

Larry replies: BWF, or the Broadcast Wave Format, is an
audio file format that is similar to Microsoft's WAV format,
but | don't know much about it..

However, Andreas Kiel has a better answer:

BWF mono or stereo files were always supported by
Quicktime and FCP as well since they are ordinary
WAVE files (did our first feature using BWFs
successfully in early 2002 using FCP 2). Reading
BWFs directly was introduced with QT6 - upon my
continous feature request. With earlier versions you
had to rename them with a ".wav" extension.
Polyphonic BWFs are supported since QT7 and
FCP5. All versions of FCP lack the ability to read the
metadata from the file header.

To read the timecode and add a timecode track to
the audio you can use Sebsky Tools with mono files
or my BWF2XML (hard to pronounce) with also
works with polyphonic files. BWF2XML also extracts
additional metadata and stores everything in a FCP
XML. BWF2XML can also save a small log file of the
conversion.

While you can, when importing an audio file, allow Final Cut
to assign timecode to it automatically. You can then change
the timecode associated with a clip buy selecting Modify >

Timecode to get it to match, or simply link the audio with

the video and let Final Cut deal with the different timecodes
automatically

However, Andreas feels that is a bad idea for longer projects.

Using this methods with files like BWFs only assigns
a timecode inside FCP to the files, not to the files
itself - if your project gets corrupted or you
reimport the file the timecode is lost, since it is not
in the file. So it is recommended to use Sebsky or
BWF2XML.

Peter McAuley, adds his support for BWF2XML:



This is an excellent utility that converts BWF files in
poly or mono to quicktimes with all or most of the
metadata (including timecode) from the original
.wav files. | recently used it for a short film where
the sound was recorded as 10 track poly on a
Zaxcom Deva. | synched the sound in FCP and
merged the clips and started cutting away. The
synch has been perfect for the entire project
Andreas Kiel at Spherico was very helpful.

Go to top.

Importing a Partial Clip into Soundtrack

Ted Banucci, of The Last Cut, writes:

I wanted to send you a workaround for your
Soundtrack Pro Complaint #1, the fact that you can
only load whole clips into Soundtracks Pro. This
drives me nuts too, because | am a wedding
videographer who needs to import whole tapes at a
time, but usually only want the audio of the "I

Do's" out of a whole hour long clip.

I'm sure you've figured out that you can do this,
but I thought I would share my work-around
anyway. In this case, | mark in and out points and
move the clip to a new sequence. Now | can save
that sequence as a QuickTime file and work on it in
Soundtrack Pro as a short clip. When I want to
bring it back in the project, | simply overwrite the
audio portion of the in and out points with the
saved Soundtrack Pro file.

It takes a few extra steps rather than just using
Soundtrack Pro as an editor from the timeline, but
it works! I wish they would fix that issue as well in
the future.

Larry replies: This is a worthwhile workaround - however, |
agree with you that this needs to be fixed in a future release.

Exporting Soundtrack

Ryeal Simms asks:

Hi Larry i wanted to know if i can save a
soundtrack pro project to a QuickTime movie, |
remember | could do it with soundtrack why can't i
do it with Soundtrack Pro?



Larry replies: Yes, but it's a two-step process.

First, export your mix as an AlF (File > Export > Mix).
Then, open the AIF in Quicktime (by dragging it on top of the
Quicktime icon) and export it using QuickTime movie -- File
> Export and set the pop-up menu to Movie to Quicktime
Movie.

Tom Wolsky comments:

BTW, have you notice that Compressor's audio
format presets made into Droplets produce .mov
files rather than .aif files?
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Batch Exporting DVD Studio Pro Markers from FCP

Dolf de Hann, of the Netherlands, writes:

| have a question regarding the batch export
function in FCP 4.5 HD. | have several sequences
I'd like to export all at once. Normally | would use
the batch export option to do this. But the problem
is that I can't find out how | can add DVD Studio
Pro markers I've already put in in the timeline.
When | for instance export a single sequence by
using file > export > quicktime movie | have the
option to add DVD Studio Pro markers. Is it hidden
somewhere for the batch export option or doesn't it
exist at all?

I hope you can help me out. For now | just export
them one by one but in the future | definitely like
to export them all at once....



Batch 1

Destination: Render Files

[ Set Destination... |

Farmat: _tiuickTime Movie

aw
e

Settings: [tem Settings

Maming: | Set Maming Options... )

Include:  Audio and Video 14

| Recompress All Frames
| Make Self-Contained

_ Use ltem In/Out

| Cancel ) ( Ok )

Larry replies: Dolf, | think you are correct. Here's the Batch
Export window and there is no way to specify exporting
markers.

Tom Wolsky adds:

Batch Export doesn't work with markers as it's a
QuickTime Conversion export. It should not be used
if there is no file format change, and you want to
maintain original quality.

However, Andreas Kiel has a suggestion:

If you the batch export you can let it render over
night - and have some fun. Next morning import all
sequences into your FCP project and duplicate the
original sequences in FCP, add the exported
seguence-movie to those and delete the original
clips (doing it the other way round could cause a
loss of the markers). Now export them as
dependent movies individually - this takes a few
seconds. Even if this requires some intermediate
steps it can save a lot of time.

Trashing Preferences

Joseph Orr writes:

I was wondering why it is when | trash my prefs. in
FCP5 1 lose all or almost all of my codecs from my
third party capture card. These cards are the Kona
2 and Decklink. Is there anything | can do to



prevent that? These are for my clients and if | help
them on the phone I don't want that to happen,
umm...again.

Larry replies: You aren't actually losing these settings, its just
that Final Cut is resetting itself back to its default state of
DV-NTSC. The best way to handle this is to know that every
time you trash preferences you'll need to reset them
manually, or use a very nifty little utility called FCP Rescue,
which can help automate the process. | recommend FCP
Rescue to all of my clients -- you can download a free copy
from Apple's website.

Tom Wolsky adds:

BTW, Anders Holck's FCP Rescue site seems to have
gone down. "This site has been suspended” is all
that shows up.
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Lost Compression Markers

Jim Schafer writes:
| just discovered this problem.

When | export an FCP sequence out as a QT movie,
self-contained or not, and then import it back into

FCP to use as a clip in another FCP sequence, all of
the markers exported with the original clip are lost.

This is a real problem, especially losing the
compression markers.

Normally | export QT movies for use in Compressor
with "DVD Studio Pro Markers" checked, but this
happens regardless of the marker export setting.

If I export a "raw"” FCP sequence with all the
original cuts, transitions, and filters, then all the
compression and chapter markers make the trip
into Compressor just fine.

But sometimes | take a complex FCP sequence with
lots of edits, effects and filters, export it as a self-
contained QT movie, and then import it back into
FCP as a clip. This is so | don't need to re-render
that content as | reuse it elsewhere in the project. |
also do this if I simply want to make a quick fix to
an already completed project.

But | just discovered that when | bring one of these



movies back into FCP | lose all of the original
compression markers, forcing me to add them
manually in FCP or in Compressor.

Larry replies: The only way to see compression markers is to
load a clip into Compressor. My experiments have shown that
the markers are making it out of Final Cut with no problem.

Jim continues:

I've found that the compression markers make the
trip into Compressor after the first export, and |
looked at the text tracks in the QT movie to verify
this.

But they don't redisplay when the clip is reloaded
into FCP and re-exported to QT. Nor do those
original markers show up in the text track of the
second-level export movie. So I'm assuming that
they get stripped off when the original QT movie is
imported back into FCP.

Markers for "first-generation” edits made in its
timeline DO show up in this second-level movie,
but nothing from the sections that use the re-
imported QT movie. But, of course, that's because
for those edits, this is a "first-generation™ QT
export. (Confused yet????) But if you think about
it, that is consistent. "First-generation™ timeline
edits generate markers in FCP that make the
journey into an exported QT movie. Compression
and other markers contained in an exported QT
movie that is then re-imported into FCP, and then
exported back out of FCP into another QT movie,
DO NOT make the trip.

That's what all of my experimenting has
consistently shown me.

I should have told you, I'm using FCP 4.5 and
Compressor 1.2.1 for this project. So I'm not using
Compressor 2, but rather 1.2.1. But | am telling it
to display the markers in the Preview time bar of
Compressor. That's how I'm verifying that the
markers are not making the trip. I'm looking at the
text tracks of the QT movie, too.

Larry replies: Interesting. In talking with Andreas Kiel, |
suggest you use his XML2Text utility to solve this.
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Poltergeists



Tony Liuzzi writes:

If I have a clip in the viewer and do a speed change
to 50%. Then drag it to the sequence. When you
look at the clip in the sequence it has the clip name
along with (50%). Now if you drag the same clip to
your bin, it doesn't keep the (50%) label it had in
the sequence. Why not?

Larry replies: Gremlins.

Creating a Multiclip Sequence

Wayne Orr writes:

We had already done quite a bit of editing with our
3 angle multiclip. One angle was our master clip
which ran for two hours. The other two angles were
about one hour each from two other cameras. We
have the second tapes from those two cameras and
we wanted to add them to the multiclip to finish the
project. We were under the impression that we
could add angles at any time and this was the time.
Well, when we did that, the new angles were added
so that their in points aligned with the in points of
the existing clips in the multiclip. 1 guess that
shouldn't have been a surprise. Anyway, we figured
that there should be a way to add them after the
clips that had ended or, failing that, there would be
a way to move them into their proper position
toward the end of our project...resynchronizing
them or whatever. We haven't discovered any way
to do that.

Larry replies: Wayne, what you need to create is not a
multiclip, but a multiclip sequence. A multiclip sequence
allows you to connect clips that start at different times into a
single multiclip. However, to be able to do this, they must
use the same timecode. A multiclip, by comparison, allows
you to link clips by a common In, Out, or Timecode. Linking
by In's doesn't work when the clips start at different times,
which is why Apple invented the multiclip sequence.

For professional gear, feeding matching timecode to multiple
cameras is relatively straight-forward. For DV cameras, it's
darn near impossible. So, what you will need to do is change
the timecode (Modify > Timecode) of each clip after you
capture it so that they are running in sync. Once that's done,
you'll be able to do everything you've requested. The easiest
way to do this is to find a matching shot in the master shot
and in the B-roll camera, then change the timecode in the B-
roll clip to match the A-roll clip.



Andreas Kiel also suggests:

I would recommend to add an Aux TC with the
original timecode before modifying the TC, this way
you're still able to recapture the tapes without any
problems.

David Smith agrees:

I have just started working with multiclips and one
suggestion | remember (either from the manual or
Tom Wolsky's video training dvd) is, when working
with source clips having different timecodes, to
enter matching timecodes into the Aux. timecode
field instead of the main timecode field. The reason
being, you need the original timecode if you ever
need to accurately recapture the clip from tape.

You need to have a timecode placed into the Aux.
Timecode field in every clip you want to include in
the multiclip sequence. Then you'll have the option
to sync them using the Aux field as well as for In,
Out and Timecode options.
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Capture Now and Direct-to-Disk Recording

Jeremy Andrews writes:

I recall during the FCP course you mentioned the
problem with audio drift on ‘capture now' clips
longer than 30 minutes. I've read recently on your
web site a reader who responded to this, stating
that this 'drift’ is only with Canon cameras.
According to this reader the way Canon uses time
code in camera for audio and video is different than
other cameras and seems to result in this problem.

Since that seems to be the case | was wondering
what you may know about using a FireStore live
capture device (http://www.focusinfo.com) with a
Canon GL2? | own a GL2 and was thinking about
purchasing the FireStore but wonder since the video
being put onto the FireStore is essentially a 'capture
now' if any one video shot over 30 minutes will
experience drift in audio? I've googled this issue
and haven't found any info so anything you may be
able to ad would help.

Larry replies: While I am not a fan of Capture Now, this



opinion is not shared by all other trainers, so we have agreed
to disagree on this point. However, capturing is not the same
as recording. When you use Direct-to-Disk recoding, Final Cut
is not involved in the least. Consequently, the whole issue of
Capture Now becomes irrelevant.

And while Canon cameras are notorious for problems in their
audio sample rates, they should still record acceptably to a
hard drive.

Auto-Render

Zia Basith writes:

I have a G4 MD 1.25GHz w/ 768MB in memory.
How fast should your mac be to perform "Auto
Render” in the background?

Larry replies: Auto-Render never renders in the background,
it only renders when Final Cut isn't busy. Here's an article
that describes this in more detail:
http://larryjordan.biz/articles/lj _auto_render.html
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Creating a DVD

Mark Pimlott, over in London, writes:

I am an artist working in Holland, and preparing a
series of films for an exhibition here. (Opening
VERY soon). They are intended for projection, the
projector connected to a standard DVD player with
a repeat facility.

All the films are edited in Final Cut Pro. Following all
the lovely instructions and tips of Apple and FCP
how-to guides, | successfully assembled the films
into a sequence of 36 minutes length.

Then, to export the films to DVD, | followed the
procedure: File > Export = Quick Time Movie,
and my film was 7.41GB. Too big, of course, for a
4.7 DVD.

What simply needs to be done to compress this file
to get this on one DVD—playable without the
computer that they were generated on—without
losing quality?

Larry replies:
All DVD's require their video to be in MPEG-2 format.



This means that your video needs to be compressed from a
QuickTime DV PAL format into MPEG-2. This can be done
three ways:

1. Import your QuickTime movie into iDVD and let it
compress it.

2. Import your QuickTime movie into DVD Studio Pro and
let it compress it

3. Import your QuickTime movie into Compressor and let it
compress it.

The best advice is to contact someone with experience in
creating DVD's and let them create one for you.

You've done everything right up to this point. The last two
steps are compressing your video into MPEG format and
creating your DVD.

Video Scopes in PAL

Chris Roberts, from somewhere in PAL-land, writes:

I've been meaning to email you for a while now
regarding the video scopes issue in FCP. |
downloaded your scope test image and resized it
for PAL. Please see the attached images for the
results....

As you can see, if the boxes are outside the title
safe area in PAL, they still register on the waveform
monitor, but not to such an extend as if they are
within the title safe....

This seems to be slightly different to the NTSC
sequence where they do not register at all.

Just thought | would bring this to your attention,
don't know if it's any help or interest.

[y —— T

Larry replies: Here's Chris' test image, in PAL format, where



the white and black boxes are outside Title Safe. Notice the
the white and black at the TOP of the frame are shown in the
scope, while the pair at the bottom are not. Thanks, Chris, for
sending this in.
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Is DigiBeta 10-bit or 8-bit?
Dave Victorson writes:

We shot a Digibeta green screen project and the
studio captured the tape to an external drive for
me. When | opened up the FCP project file the
captured clips were 8 bit uncompressed. Should |
recapture at 10 bit uncompressed?

Larry replies: It is generally accepted that DigiBeta looks best
when captured at 10-bit, because data is stored natively at
10-bits on the tape. While you should always try to capture
at the highest possible quality (10-bit being higher than 8-
bit), especially when you are doing compositing or green
screen work, 8-bit is not a catastrophe.

My recommendation is to try it. If you like it, great. If not,
recapture. (By the way, you can't up-sample 8-bit to 10-bit.
To get the best quality you need to capture directly into 10-
bit.)

Field Dominance with HDV

Daniel Yu writes:

I read your last newsletter with great interest,
particularly the section from Bill Koepnick entitled
"Technique: Converting a 16:9 sequence into a 4:3
video". In contrast to what was written, | had the
exact opposite experience. When 1 tried to make an
SD-DVD from an HDV project, | found that I had to
use UPPER field dominance in Compressor to get
good-looking video in DVDSP. In fact, when | used
LOWER field dominance, which | know is the DV
standard, | got very strobe-like video that looks
quite bad. The only difference with my setup is that
I shot with the Z1 instead of the FX1 that Mr.
Koepnick uses. Could this be the difference? | was
able to confirm from various sources that the Sony
Z1 at least (not sure about the FX1, but I would
have thought it should be the same) shoots/records
with UPPER field dominance, and that is why you
need to maintain this when going to Compressor.



Larry replies: Apple posted a statement to its website saying
there was a bug in Compressor 2 which screwed up field
dominance settings when working with HDV. To fix it,
download the Pro Apps Update #2.

White vs. Superwhite

Reid Kramer writes:

I read the article about white vs. super white in
FCP. It said if you are outputting to DV, then use
super white. If you are outputting to DVD, then use
white. What if 1 am going to output to DV and
DVD?

Larry replies: You are always safest using White.

Here's an article that discusses this further:
http://larryjordan.biz/articles/lj white.html

Go to top.

Still-Frame Flickers

Michael Hall writes:

I have a trade mark move that | do on my projects
where I'll find a nice shot and put in a still and a
camera sound effect to make it look as if someone
took a picture at that very moment But I'm finding
that after rendering and burning to cd that
sometimes my freeze frame has a little twink-
movement to it | can not understand how or why
this happens. I make the still using freeze frame
option under the Modify menu. Do you have any
thoughts on this?

Larry replies: Yes. The flicker is caused by interlacing, which
is inherent in all video, both NTSC and PAL. You won't see it
on your computer monitor, but you WILL see it on your TV
screen. To eliminate it, once you've created your still frame,
go to Effects > Video Filters > Video and apply the De-
interlace filter.

That will fix it.

Fixed Batch Capture Bug

In late October, Larry Krantz, of Farmer's Almanac
Television, wrote:



This week Apple did admit to a bug in FCP 5. We
were trying to use media manager to take a
completed sequence that was edited in native DV
and batch capture the sequence in uncompressed
10 bit. This is something we were doing in FCP 4.5.

Our sequence is 5 minutes in length and when we
used media manager to supply a new sequence for
batch capture, we found it would take over 2.5 hrs
of media to do the job. It is apparent that media
manager is not trimming the clips to length but
requiring a recapture of the original length of the
logged clip.

After working with Applecare on this their team
reconstructed the situation and then told us they
would have to send this to engineering as a bug.
They did not know of a simple work around and
could not estimate when a fix might be had. They
just informed us the fix would show up in a later
update.

[ A couple of weeks ago, Larry sent the following
update: ]

Several weeks ago | sent this alert for bug in FCP
5.0. As you know we have gotten an upgrade and
in testing it, | believe | can safely say that | think it
has been fixed. There was some small errors with
media manager making batch capture clips from a
sequence, but that is usually the case. Most of
those are easily addressed in a one on one
approach.

Larry replies: Larry, thanks for the update. It's always nice to
learn of bugs that get fixed.

Wrap-up

Well, that's it for another issue. Thanks for your time and
attention.

Two last-minute reminders:

1) Please reqister for one of my seminars, I'd love
the chance to meet you.

2) Please take a minute and answer this month's
poll.

As always, let me know what you think about this issue and
tell your friends to subscribe. I love reading your questions
and comments and sharing them with everyone.



Or, even better, send in some tips of your own. I'm happy to
publish everyone's ideas. That way, we all learn!

Thanks -- and edit welll

Larry

Subscribe to Larry's FREE Monthly

Final Cut Pro Newsletter!

Email: g, )
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